<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<script>
var gomez={
gs: new Date().getTime(),
acctId:"D3FD89",
grpId:"Escenic",
grpId1:"clb",
grpId2:window.location.hostname,
grpId3:"speak_up",
pgId:"story-detail",
wrate:1
};
</script>
<script type='text/javascript'>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</script>
<!-- paywall disabled -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Sound Off for March 11, 2017 | Columbus Ledger-Enquirer</title>
<meta name="keywords" content="insurance, premium, native american, antarctic, trump, teresa, obama"/>
<meta name="news_keywords" content="insurance, premium, native american, antarctic, trump, teresa, obama"/>
<meta name="allow-comments" content="true"/>
<meta name="description" content="Better idea"/>
<meta name="title" content="Sound Off for March 11, 2017 | Columbus Ledger-Enquirer"/>
<meta name="googlebot" content="noodp, noarchive"/>
<meta name="original-source" content="http://www.ledger-enquirer.com/opinion/op-ed/sound-off/article137263613.html"/>
<link rel="canonical" href="http://www.ledger-enquirer.com/opinion/op-ed/sound-off/article137263613.html"/>
<meta name="google-site-verification" content="FExiBaf1JaMegPjNmNmzec4gjuXMRvqEx7hIe3fAIpU"/>
<meta property="og:title" content="Sound Off for March 11, 2017"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.ledger-enquirer.com/opinion/op-ed/sound-off/article137263613.html"/>
<meta property="og:description" content="Better idea"/>
<meta property="og:image" content="http://www.ledger-enquirer.com/static/images/ledger-enquirer/facebook.jpg"/>
<meta property="og:site_name" content="ledger-enquirer"/>
<meta property="fb:app_id" content="514882605266838"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="LedgerEnquirer">
<meta name="twitter:title" content="Sound Off for March 11, 2017">
<meta name="twitter:description" content="Better idea">
<meta name="msapplication-TileImage" content="http://www.ledger-enquirer.com/static/theme/ledger-enquirer/base/ico/windowsmetro-144.png"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.ledger-enquirer.com/static/theme/ledger-enquirer/base/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.ledger-enquirer.com/static/theme/ledger-enquirer/base/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.ledger-enquirer.com/static/theme/ledger-enquirer/base/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="http://www.ledger-enquirer.com/static/theme/ledger-enquirer/base/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="http://www.ledger-enquirer.com/static/theme/ledger-enquirer/base/ico/favicon.png">

<link href="/wps/build/css/theme.markets/ledger-enquirer-13a6cac690.css" rel="stylesheet" type="text/css"/>

<!--[if lt IE 9]>
<script src="http://www.ledger-enquirer.com/static/js/html5shiv.js?sVer=1.0.101-bbdd684"></script>
<script src="http://www.ledger-enquirer.com/static/js/respond.min.js?sVer=1.0.101-bbdd684"></script>
<script type="text/javascript" src="http://www.ledger-enquirer.com/static/js/mi-scripts/pollyfill.js?sVer=1.0.101-bbdd684"></script>
<![endif]-->
<script type="text/javascript" src="http://www.ledger-enquirer.com/static/js/jquery-1.10.2.min.js?sVer=1.0.101-bbdd684"></script>
<script type="text/javascript" src="http://www.ledger-enquirer.com/static/js/mi-wf-site-1.0.101-bbdd684-min.js"></script>
<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.pagelevel':'story',
'wufoo.formID':'',
'publication.mediadomain':'media.ledger-enquirer.com',
'headerDateDisplay':'false',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'marketInfo.application_version':'1.0.101-bbdd684',
'marketInfo.logoAltText':'Columbus Ledger-Enquirer',
'marketInfo.allow_ads':'true',
'nativo.story.placements':'840289,831626,844422',
'marketInfo.pagelevel_informational':'false',
'marketInfo.addcities':'other cities',
'marketInfo.staticDirectory':'ledger-enquirer',
'marketInfo.state_abbreviation':'GA',
'publication.domain':'Ledger-Enquirer.com',
'accuweather.partnerCode':'MCCLATCHY',
'marketInfo.domain':'ledger-enquirer',
'facebook.app.id':'514882605266838',
'marketInfo.clipped_taxonomy':'News/Opinion/Editorial',
'nativo.video.placements':'869306,869305',
'marketInfo.careerbuilder.lr':'CBCB_CL',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on Ledger-Enquirer.com. Ledger-Enquirer and Ledger-Enquirer.com also provide Chattahoochee Valley, and Columbus, GA with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.CarsAFF':'leonline',
'accuweather.locationString':'Columbus',
'marketInfo.Jobslr':'CBCB_CL',
'marketInfo.adretargeting.kill_list':["simpli.fi"],
'marketInfo.webmaster_email':'online@ledger-enquirer.com',
'marketInfo.phone':'706-324-5526',
'marketInfo.sourcelevel':'speakup',
'pressPlus.zone':'xVGokaKAOxtSQNXHU8G3xg',
'marketInfo.zipcode':'31901',
'marketInfo.shortURL':'breaking',
'legacy.siteName':'ledger-enquirer',
'marketInfo.viewsizes':[{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]},{"Extra-Small":[0,0]}],
'findnsave.tracking':'findnsave',
'marketInfo.JobsSEO':'BLedger-Enquirer and Ledger-Enquirer.com serve the people of Columbus, Georgia, Fort Benning, and Chattahoochee Valley with a job-search tool and career resource. You will find full-time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'accuweather.dev':'false',
'marketInfo.state':'Georgia',
'cs.circ_phone':'1-888-323-1222',
'marketInfo.siteId':'70',
'marketInfo.county':'Muscogee County',
'marketInfo.adsizes':{"outofpage":{},"default":{"None":[],"970x90":[970,90],"Billboard Flex":[[960,30],[970,30],[970,90],[970,250]],"960x30":[960,30],"728x90":[728,90],"600x250":[600,250],"500x300":[500,300],"468x60":[468,60],"336x280":[336,280],"320x450":[320,450],"320x50":[320,50],"300x600":[300,600],"Flex Ad":[[300,250],[300,600]],"Welcome Ad":[[300,250],[300,600],[550,480],[600,500]],"300x250":[300,250],"300x100":[300,100],"300x75":[300,75],"300x50":[300,50],"240x400":[240,400],"234x60":[234,60],"216x36":[216,36],"180x150":[180,150],"168x28":[168,28],"160x600":[160,600],"160x90":[160,90],"146x60":[146,60],"120x600":[120,600],"120x240":[120,240],"120x20":[120,20],"Rising Star":[500,300]},"floorboard":{"None":[],"285x70":[285,70]},"wallpaper":{"None":[],"1600x600":[1600,600]}},
'marketInfo.name':'Columbus Ledger-Enquirer',
'marketInfo.location':'Columbus',
'marketInfo.region':'South East',
'marketInfo.JobsSiteID':'cb_cl',
'marketInfo.careerbuilder.dmc_id':'1222',
'marketInfo.code':'CLB',
'marketInfo.careerbuilder.dmc_code':'col',
'cs.circ_url':'https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=CLB',
'marketInfo.market_identifier':'CLB.site_ledger-enquirer',
'accuweather.locationString1':'Atlanta, GA',
'wf.resource.static.rootUrl':'/static/',
'marketInfo.JobsQSSTS':'GA,US',
'accuweather.locationString3':'Birmingham, AL',
'financialContent.account':'ledgerenquirer',
'accuweather.locationString2':'Pensacola, FL',
'accuweather.locationKey3':'346630',
'marketInfo.followLinks':'false',
'marketInfo.networkid':'7675',
'accuweather.locationKey2':'328165',
'accuweather.locationKey1':'2625833',
'marketInfo.product':'site',
'marketInfo.JobsQSCTY':'Columbus',
'marketInfo.street_address':'945 Broadway, Columbus, GA  31901',
'accuweather.locationKey':'328222',
'marketInfo.taxonomy':'News/Opinion/Editorial//',
'marketInfo.city':'Columbus',
});
</script>
<script type="text/javascript" >
mi_Ads.env.create();
</script>
<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid" async></script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
try {
amznads.getAds('3108'); } catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
try {
amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
var _prx = window._prx || [];
_prx.push(['cfg.SetNoAutoStart']);
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type="text/javascript">
var mistats = mistats || {};
mistats.pagelevel="Story";
mistats.cmsid="Story: 137263613";
mistats.pagename="Story: 137263613|Sound Off for March 11 2017";
mistats.taxonomy="News|Opinion|Editorial||";
mistats.channel="Sound Off";
mistats.contentsource="Columbus|null";
mistats.pubdate="2017/03/10";
mistats.moddate="2017/03/10 H10";
mistats.keywords="insurance premium native american antarctic trump teresa obama";
</script>
<script type='text/javascript' src='http://media.ledger-enquirer.com/misites/led/ledger-enquirer.js'></script>
<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>
</head>
<body>
<!-- Powered by Escenic Content Engine and Widget Framework. http://escenic.com -->
<div class=" " >
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
function hidePhotoTitle() {
if( $(document.getElementById("top-galleries")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
} if($(document.getElementById("top-galleries-with-counter")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
console.log('found');
}
}
$window.on("load", hidePhotoTitle);
</script>
</div>
<div class="">
<header class=" " role="banner">
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-oop-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad"
articleId="137263613" ></div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead top:
Referenced feature mi.masterConfig.searchBarType, which was empty. Attempting fall-back value.
-->
<div id="masthead-container"
>
<div class="container">
<div class="masthead-row">
<div id="masthead-main"
>
<div id="masthead-logo"
>
<a href="http://www.ledger-enquirer.com/" target="_top"><img src="http://www.ledger-enquirer.com/static/images/ledger-enquirer/logo-lg.png" alt="Columbus Ledger-Enquirer | Ledger-Enquirer.com" class="img-responsive center-block"></a>
</div>
<div id="quick-nav"
class="hidden-xs">
<ul class=" nav navbar-nav">
<li>
<a href="/news/#navlink=navbar">
News
</a>
</li>
<li>
<a href="/sports/#navlink=navbar">
Sports
</a>
</li>
<li>
<a href="/entertainment/local-events/#navlink=navbar">
To Do
</a>
</li>
<li>
<a href="http://www.legacy.com/obituaries/ledger-enquirer/#navlink=navbar">
Obituaries
</a>
</li>
</ul>
<div id="site-search-lg" class="visible-lg">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</div>
<div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
<a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead switch:
Referenced feature mi.masterConfig.masthead-extra, which was empty. Attempting fall-back value.
-->
<div id="masthead-ad"
class="visible-md visible-lg">
<div>
<div class="ad-widget" id="div-gpt-ad-2" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="None"
defaultsize="Large"
Small = "None"
Medium = "234x60"
Extra-Small = "None"
Large = "234x60"
articleId="137263613"
></div>
</div>
</div>
</div>
<div id="main-nav-container"
>
<div class="weather-container hidden-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<div id="login-subscribe"
class="hidden-xs">
<!--
Widget ID: Feature Master with title feature master masthead login subscribe links:
Referenced feature mi.masterConfig.masthead.mpp, which was empty. Attempting fall-back value.
-->
<ul class=" paywall-links">
<li>
<a href="/activate">
Login
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
</div>
<div id="main-nav"
>
<nav class="navbar navbar-default " role="navigation" >
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div id="navbar-collapse-1" class="navbar-collapse collapse">
<div id="search-icon-xs" class="site-search dropdown visible-xs">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
<div class="weather-container visible-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead login subscribe links:
Referenced feature mi.masterConfig.masthead.mpp, which was empty. Attempting fall-back value.
-->
<ul class=" paywall-links">
<li>
<a href="/activate">
Login
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
<ul class=" nav navbar-nav">
<li>
<a href="/#navlink=subnav">
Home
</a>
</li>
<li class="dropdown">
<a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Customer Service <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
<li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=CL&p_theme=cl&p_action=search&p_maxdocs=200&p_text_search-0=muscogee&s_dispstring=muscogee%20AND%20date(last+180+days)&p_field_date-0=YMD_date&p_params_date-0=date:B,E&p_text_date-0=last+180+days&xcal_numdocs=20&p_perpage=10&p_sort=YMD_date:D&xcal_useweights=no#navlink=subnav">Archives</a></li>
<li><a href="http://ledger-enquirer.mycapture.com/mycapture/#navlink=subnav">Buy Photos and Pages</a></li>
<li><a href="http://newspaperads.ledger-enquirer.com/SS/Tiles.aspx#navlink=subnav">Special Sections</a></li>
<li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
<li><a href="/plus/#navlink=subnav">Plus</a></li>
<li><a href="/customer-service/e-edition/#navlink=subnav">E-Edition</a></li>
<li><a href="/customer-service/newsletter-signup/#navlink=subnav">Newsletters</a></li>
<li><a href="http://www.niemccse.com/#navlink=subnav">Newspaper in Education</a></li>
<li><a href="/plus/#navlink=subnav">Subscribe</a></li>
<li><a href="/customer-service/#navlink=subnav">Subscriber Services</a></li>
</ul>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="/news/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>News <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/#navlink=subnav">News</a></li>
<li><a href="/news/local/#navlink=subnav">Local News</a></li>
<li><a href="/galleries/#navlink=subnav">Photos</a></li>
<li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
<li><a href="/news/databases/#navlink=subnav">Databases</a></li>
<li><a href="/news/local/education/#navlink=subnav">Education</a></li>
<li><a href="/news/business/spotlight/#navlink=subnav">Job Spotlight</a></li>
<li><a href="/news/state/georgia/#navlink=subnav">Georgia</a></li>
<li><a href="/news/business/#navlink=subnav">Business</a></li>
<li><a href="/news/nation-world/#navlink=subnav">Nation/World</a></li>
<li><a href="/news/lottery/#navlink=subnav">Lottery</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/sports/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Sports <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/sports/#navlink=subnav">Sports</a></li>
<li><a href="/sports/college/sec/university-of-alabama#navlink=subnav">Alabama</a></li>
<li><a href="/sports/college/sec/auburn-university#navlink=subnav">Auburn</a></li>
<li><a href="/sports/mlb/atlanta-braves#navlink=subnav">Braves</a></li>
<li><a href="/sports/college/columbus-state-university#navlink=subnav">Columbus State University</a></li>
<li><a href="/sports/other-sports/columbus-cottonmouths#navlink=subnav">Cottonmouths</a></li>
<li><a href="/sports/nfl/atlanta-falcons#navlink=subnav">Falcons</a></li>
<li><a href="/sports/nba/atlanta-hawks#navlink=subnav">Hawks</a></li>
<li><a href="/sports/high-school/#navlink=subnav">High Schools</a></li>
<li><a href="/sports/college/sec/university-of-georgia#navlink=subnav">UGA</a></li>
<li class="dropdown-header">Blogs & Columns</li>
<li><a href="/sports/college/sec/auburn-university/war-eagle-extra#navlink=subnav">War Eagle Extra</a></li>
<li><a href="/sports/college/sec/university-of-georgia/bulldogs-blog#navlink=subnav">Bulldogs Blog</a></li>
<li><a href="/sports/high-school/valley-preps-blog/#navlink=subnav">Valley Preps</a></li>
<li><a href="/sports/spt-columns-blogs/guerry-clegg#navlink=subnav">Guerry Clegg</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Politics <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 160px;">
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/entertainment/local-events/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>ToDo <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/entertainment/local-events/#navlink=subnav">ToDo</a></li>
<li><a href="/living/#navlink=subnav">Living</a></li>
<li><a href="/entertainment/restaurants/#navlink=subnav">Dining</a></li>
<li><a href="/living/announcements-celebrations/#navlink=subnav">Celebrations</a></li>
<li><a href="/living/living-here-guide/outdoors/#navlink=subnav">Outdoors</a></li>
<li><a href="/living/religion/#navlink=subnav">Faith</a></li>
<li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
<li><a href="http://games.ledger-enquirer.com/#navlink=subnav">Puzzles &amp; Games</a></li>
<li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/news/local/news-columns-blogs/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Blogs & Columns <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/local/news-columns-blogs/#navlink=subnav">Blogs &amp; Columns</a></li>
<li><a href="/sports/college/sec/auburn-university/war-eagle-extra#navlink=subnav">War Eagle Extra</a></li>
<li><a href="/sports/college/sec/university-of-georgia/bulldogs-blog#navlink=subnav">Bulldogs Blog</a></li>
<li><a href="/sports/spt-columns-blogs/guerry-clegg#navlink=subnav">Guerry Clegg</a></li>
<li><a href="/news/local/news-columns-blogs/tim-chitwood#navlink=subnav">Tim Chitwood</a></li>
<li><a href="/news/local/news-columns-blogs/richard-hyatt#navlink=subnav">Richard Hyatt</a></li>
<li><a href="/news/local/news-columns-blogs/ledger-inquirer#navlink=subnav">Ledger Inquirer</a></li>
<li><a href="/sports/high-school/valley-preps-blog/#navlink=subnav">Valley Preps</a></li>
<li><a href="/news/local/news-columns-blogs/chuck-williams#navlink=subnav">Chuck Williams</a></li>
<li><a href="/news/local/news-columns-blogs/dimon-kendrick-holmes#navlink=subnav">Dimon Kendrick-Holmes</a></li>
<li><a href="/news/local/news-columns-blogs/alva-james-johnson/#navlink=subnav">Alva James-Johnson</a></li>
<li><a href="/living/liv-columns-blogs/natalia-temesgen/#navlink=subnav">Natalia Naman Temesgen</a></li>
<li><a href="/news/local/news-columns-blogs/chris-johnson#navlink=subnav">Chris Johnson</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/opinion/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Opinion <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 280px;">
<li><a href="/opinion/#navlink=subnav">Opinion</a></li>
<li><a href="/opinion/op-ed/#navlink=subnav">Forum</a></li>
<li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters</a></li>
<li><a href="/opinion/opn-columns-blogs/dusty-nix#navlink=subnav">Dusty Nix</a></li>
<li><a href="/opinion/op-ed/sound-off/#navlink=subnav">Sound Off</a></li>
</ul>
</li>
<li>
<a href="http://www.legacy.com/obituaries/ledger-enquirer/#navlink=subnav">
Obituaries
</a>
</li>
<li class="nav-divider"> </li>
<li>
<a href="http://findnsave.ledger-enquirer.com/#navlink=navbar">
Shopping
</a>
</li>
<li>
<a href="http://www.ledger-enquirer.com/classified-ads/#navlink=navbar">
Classifieds
</a>
</li>
<li>
<a href="/jobs/#navlink=subnav">
Jobs
</a>
</li>
<li>
<a href="http://www.startmoonlighting.com/mni/Ledger-Enquirer/?utm_source=Ledger-Enquirer&utm_medium=navweblink&utm_campaign=MNI#navlink=subnav">
Moonlighting
</a>
</li>
<li>
<a href="/cars/#navlink=subnav">
Cars
</a>
</li>
<li>
<a href="/homes/#navlink=subnav">
Homes
</a>
</li>
<li>
<a href="http://www.ledger-enquirer.com/placead/#navlink=navbar">
Place An Ad
</a>
</li>
<li class="nav-divider"> </li>
<li>
<a href="/customer-service/about-us/#navlink=subnav">
About Us
</a>
</li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</div>
<script type="text/javascript">
var language = "en-us";
var mast_options = {
language: language,
locationKey: mi.pageInfo.getConf('accuweather.locationKey'),
locationString: mi.pageInfo.getConf('accuweather.locationString'),
isDevEnv: mi.pageInfo.getConf('accuweather.dev'),
publicationUrl: 'http://www.ledger-enquirer.com/',
iconPath: 'static/images/widgets/weather/2020/',
detail: 'false'
};
var windowSize = jQuery(window).width();
if (windowSize > 767) {
jQuery(".mi-weather-alert").populateWeatherAlert("description", mast_options);
}
jQuery(".miWeatherCurrent").populateCurrentWeather(mast_options);
</script>
<style type="text/css">
/* Navigation Menu-specific styles */
/* @media screen and (min-width: 1200px) {
#masthead-container .dropdown:hover .dropdown-menu {
display: block; } }
*/
</style>
<script type="text/javascript">
/*
var $window = $window || $(window);
var $nav = $(document.getElementById("main-nav-container"));
var $toggle = $nav.find(".navbar-header").find(".navbar-toggle");
var $dropdown = $(".dropdown");
var $navbarNav = $nav.find(".navbar-nav");
var $navbarDropdown = $navbarNav.find(".dropdown-menu");
if ( location.hostname.split('.')[ 1 ] === "elnuevoherald" || language === "es" ) {
$toggle.prepend('<span class="nav-label hidden-xs">Secciones</span>');
$dropdown.find(".form-control").attr('placeholder', 'Búsqueda');
}
else {
// add Menu label to nav toggle for small and up
$toggle.prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
$dropdown.children('a').attr('data-target', '#');
// Make subnav same height as main nav
$(document.getElementById('navbar-collapse-1')).on('shown.bs.collapse', function () {
var navHeight = $navbarNav.height();
$navbarDropdown.css("min-height", navHeight + "px");
});
*/
if (location.hostname.split('.')[1] == 'elnuevoherald') {
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Secciones</span>');
jQuery('.dropdown .form-control').attr('placeholder','Búsqueda');
} else {
// add Menu label to nav toggle for small and up
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
jQuery('.dropdown > a').attr('data-target','#');
// Make dropdowns work on hover at large breakpoint
jQuery(function() {
jQuery("#masthead-container .dropdown").hover(
function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
);
});
// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
}); </script>
</header>
<div class="container " >
<div id="leaderboard-ad"
class="ad border-bottom">
<div class="visible-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-3" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "None"
Medium = "None"
Extra-Small = "320x50"
Large = "None"
articleId="137263613"
></div>
</div>
</div>
<div class="hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-4" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="d"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "None"
Large = "728x90"
articleId="137263613"
></div>
</div>
</div>
</div>
</div>
<section class="container story " role="main">
<div id="story-header"
>
<h1 class="heading section-main-heading link">
<a href="http://www.ledger-enquirer.com/opinion/op-ed/sound-off/">
Sound Off
</a>
</h1>
<p
class="published-date">
March 10, 2017 10:00 AM
</p>
<h1
class="title">
Sound Off for March 11, 2017
</h1>
</div>
<div class="row
story-rail-wrapper">
<div class="wide-rail">
<div class="story-gallery ">
</div>
<div id="story-body-items"
>
<div class="share-tools-wrapper">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.ledger-enquirer.com/opinion/op-ed/sound-off/article137263613.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Sound%20Off%20for%20March%2011%2c%202017&url=http%3a%2f%2fwww.ledger-enquirer.com%2fopinion%2fop-ed%2fsound-off%2farticle137263613.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Sound+Off+for+March+11%2c+2017&body=http%3a%2f%2fwww.ledger-enquirer.com%2fopinion%2fop-ed%2fsound-off%2farticle137263613.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.ledger-enquirer.com%2fopinion%2fop-ed%2fsound-off%2farticle137263613.html&title=Sound+Off+for+March+11%2c+2017"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.ledger-enquirer.com%2fopinion%2fop-ed%2fsound-off%2farticle137263613.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.ledger-enquirer.com%2fopinion%2fop-ed%2fsound-off%2farticle137263613.html&description=Sound+Off+for+March+11%2c+2017&media=http%3a%2f%2fwww.ledger-enquirer.com%2fstatic%2fimages%2fledger-enquirer%2ffacebook.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.ledger-enquirer.com/opinion/op-ed/sound-off/article137263613.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90749" data-config-width="100%" data-config-height="9/16w"></div>
<div class="dateline-storybody">
<div id="story-target" class="clearfix">
<div id="content-body-24973411-137263613"
>
<h3>Better idea<span class="ng-command" data-value="252"> </span></h3><p>Why should more insurance CEO pay over the current $500K be exempted from taxes? Allocate that money to decrease premiums.</p><h3>Har har<span class="ng-command" data-value="252"> </span></h3><p>Calling someone who claims Native American heritage &quot;Pocahontas&quot; is not clever. It is racially insensitive and offensive.</p><h3>No sweat<span class="ng-command" data-value="252"> </span></h3><p>The Antarctic is about to drop an iceberg the size of Delaware into the southern Pacific. But don't worry, it is just fake news made up by China. Donald will affirm this.</p><h3>Legacy reset<span class="ng-command" data-value="252"> </span></h3><p>Teresa couldn’t get the tax freeze thawed, so now she wants a new government center for her legacy. Teresa Tower.</p><h3>Not the kids<span class="ng-command" data-value="252"> </span></h3><p>Parents not providing lunches or resources for their children to eat is child abuse and the parents need to be held accountable.</p><h3>Of course<span class="ng-command" data-value="252"> </span></h3><p>Drumpf now claims that Obama bugged his phone, and there is an Obama Shadow Government. His zombies believe it.</p><h3>Food nostalgia<span class="ng-command" data-value="252"> </span></h3><p>I was wondering where to get one of the ole-timey steak sandwiches. The kind that they served at Goo Goo, Indys, Patterson’s … They are nowhere now.</p><h3>No komment<span class="ng-command" data-value="252"> </span></h3><p>Will those darn Rooskies not go away? Can you say &quot;nyet&quot; in a syrupy Southern drawl, Mr. Attorney General?</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-24973411-137263613 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-24973411-137263613").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-24973411-137263613").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-24973411-137263613").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
</div>
<div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90749" data-config-width="100%" data-config-height="9/16w"></div>
<div id="related-gallery"
class="reorder_story-target_2 reorder">
</div>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-5" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "336x280"
Medium = "336x280"
Extra-Small = "336x280"
Large = "336x280"
articleId="137263613"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_6 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-6" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="137263613"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_11 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-7" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="137263613"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_16 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-8" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="f"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="137263613"
></div>
</div>
</div>
<div class="element-spacing-medium">
</div>
<div id="story-related"
class="story-related element-spacing-large">
<h1 >
Related content
</h1>
<div id="related-links" >
</div>
</div>
<script type="text/javascript">
var $storyRelated = $(document.getElementById('story-related'));
if ($storyRelated.find('article').length === 0) {
$storyRelated.hide();
}
</script>
<div class="share-tools-wrapper visible-sm visible-xs element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.ledger-enquirer.com/opinion/op-ed/sound-off/article137263613.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Sound%20Off%20for%20March%2011%2c%202017&url=http%3a%2f%2fwww.ledger-enquirer.com%2fopinion%2fop-ed%2fsound-off%2farticle137263613.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Sound+Off+for+March+11%2c+2017&body=http%3a%2f%2fwww.ledger-enquirer.com%2fopinion%2fop-ed%2fsound-off%2farticle137263613.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.ledger-enquirer.com%2fopinion%2fop-ed%2fsound-off%2farticle137263613.html&title=Sound+Off+for+March+11%2c+2017"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.ledger-enquirer.com%2fopinion%2fop-ed%2fsound-off%2farticle137263613.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.ledger-enquirer.com%2fopinion%2fop-ed%2fsound-off%2farticle137263613.html&description=Sound+Off+for+March+11%2c+2017&media=http%3a%2f%2fwww.ledger-enquirer.com%2fstatic%2fimages%2fledger-enquirer%2ffacebook.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.ledger-enquirer.com/opinion/op-ed/sound-off/article137263613.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="more-stories-link">
<a href="http://www.ledger-enquirer.com/opinion/op-ed/sound-off/">
Sound Off
</a>
</div>
<h2 class='heading'>Suggested for you</h2>
<div id="exchange-embed-widget-ff295"></div>
<script>
$(document).ready(function(){
var divElem ="exchange-embed-widget-ff295"; 
var aggr = new Aggrego(document.getElementById(divElem), "ff295e94e793b5afb1064b48783138ee");
aggr.init();
});
</script>
<div id="commenting-container"
class="commenting-container
element-spacing-large">
<h1 class="heading">
Comments
</h1>
<!--
Widget ID: Feature Master with title feature master comments:
Referenced feature mi.masterConfig.comments, which was empty. Attempting fall-back value.
-->
<script>
if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
mi.commenting = new mi.Commenting();
mi.commenting.setConf( {
accountName: mi.pageInfo.getConf('marketInfo.domain'),
fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
fb_comment_div: {'data-width': '100%'}
});
$(document).ready(function() {
mi.commenting.display();
});
} else {
$(document).ready(function() {
var disabledText = 'Comments have been disabled for this story.';
$("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
});
}
</script>
<div id="commentingStage"
>
</div>
</div>
</div>
<div id="nativoArticlePage"
>
</div>
</div>
<div class="narrow-rail">
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-9" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="137263613"
></div>
</div>
</div>
<div class="element-spacing-medium">
<div id="video-widget"
class="headline-list">
<h1 class="heading link">
<a href="http://www.ledger-enquirer.com/video/">
Videos
</a>
</h1>
<section >
<div class="teaser ">
<div class="container-137651803" id="container-137651803"> <script type="text/javascript">
if ( typeof wpsCSS === 'undefined' ) {
var wpsCSS = document.createElement('link');
wpsCSS.href = '/wps/build/wps-css/theme-834e7fe272.ledger-enquirer.css';
wpsCSS.rel = 'stylesheet';
wpsCSS.type = 'text/css';
document.getElementsByTagName('head')[ 0 ].appendChild(wpsCSS);
}
</script> <div class="wf-wps-side-bar"> <div class="wf-wps-side-bar"> <div class="mi-video-sidebar-widget" id="video-detail-137651803-1489158147523"> <div id="video-container-137651803-1489158147523"> <div id="video-detail-137651803-1489158147523" class="media-wrap"> <div class="video-media" data-id="137651803" data-index> <div id="player-137651803-1489158147523" class="player" data-id="137651803"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons "> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-137651803-1489158147523" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.ledger-enquirer.com/latest-news/yfet8i-Columbus-girls-basketball-coach-players-speak-on-title-game-berth/alternates/LANDSCAPE_200/Columbus%20girls%20basketball%20coach%2C%20players%20speak%20on%20title%20game%20berth" alt="Columbus girls basketball coach, players speak on title game berth"> <span class="duration">1:31</span> </div> <div class="media-desc"> <h4 class="video-title">Columbus girls basketball coach, players speak on title game berth</h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.ledger-enquirer.com/latest-news/ajui1p-Columbus-Phenix-City-weather-for-March-9-from-WRBLS-Bob-Jeswald/alternates/LANDSCAPE_200/Columbus%2C%20Phenix%20City%20weather%20for%20March%209%20from%20WRBL%27S%20Bob%20Jeswald" alt="Columbus, Phenix City weather for March 10 from WRBL'S Bob Jeswald"> <span class="duration">1:35</span> </div> <div class="media-desc"> <h4 class="video-title">Columbus, Phenix City weather for March 10 from WRBL'S Bob Jeswald</h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.ledger-enquirer.com/news/j8ldji-13thStreet.jpg/alternates/LANDSCAPE_200/13thStreet.jpg" alt="You'll now need to choose your lane wisely when driving this busy road"> <span class="duration">0:50</span> </div> <div class="media-desc"> <h4 class="video-title">You'll now need to choose your lane wisely when driving this busy road</h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.ledger-enquirer.com/latest-news/mgelcj-See-Carvers-Mya-Milner-top-Columbus-on-last-second-shot/alternates/LANDSCAPE_200/See%20Carver%27s%20Mya%20Milner%20top%20Columbus%20on%20last-second%20shot" alt="See Carver's Mya Millner top Columbus on last-second shot"> <span class="duration">0:37</span> </div> <div class="media-desc"> <h4 class="video-title">See Carver's Mya Millner top Columbus on last-second shot</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.ledger-enquirer.com/latest-news/2lf3b2-Carver-head-coach-Anson-Hundley-players-Janya-Love-Hill-and-Mya-Millner-react-to-latest-win/alternates/LANDSCAPE_200/Carver%20head%20coach%20Anson%20Hundley%2C%20players%20Ja%27nya%20Love-Hill%20and%20Mya%20Millner%20react%20to%20latest%20win" alt="Carver head coach Anson Hundley, players Ja'nya Love-Hill and Mya Millner react to latest win"> <span class="duration">1:49</span> </div> <div class="media-desc"> <h4 class="video-title">Carver head coach Anson Hundley, players Ja'nya Love-Hill and Mya Millner react to latest win</h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.ledger-enquirer.com/news/local/wtjq9v-Hurt-Dog-for-Insight002.jpg/alternates/LANDSCAPE_200/Hurt%20Dog%20for%20Insight002.jpg" alt="Embedded dog collars a recurring issue "> <span class="duration">1:33</span> </div> <div class="media-desc"> <h4 class="video-title">Embedded dog collars a recurring issue </h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.ledger-enquirer.com/news/q8yjdm-Carver-Columbus-tshirts-02.jpg/alternates/LANDSCAPE_200/Carver%20Columbus%20tshirts%2002.jpg" alt="Carver High and Columbus High compete in state basketball and in a fund raiser for the United Negro College Fund "> <span class="duration">1:32</span> </div> <div class="media-desc"> <h4 class="video-title">Carver High and Columbus High compete in state basketball and in a fund raiser for the United Negro College Fund </h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.ledger-enquirer.com/news/n6avx7-Color-Me-RAD-2016/alternates/LANDSCAPE_200/Color%20Me%20RAD%202016" alt="Watch 3,500 runners participate in Color Me Rad"> <span class="duration">1:46</span> </div> <div class="media-desc"> <h4 class="video-title">Watch 3,500 runners participate in Color Me Rad</h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.ledger-enquirer.com/news/local/crime/khs4a9-James-Brown003.jpg/alternates/LANDSCAPE_200/James%20Brown003.jpg" alt="FBI makes arrest in identity theft case"> <span class="duration">0:42</span> </div> <div class="media-desc"> <h4 class="video-title">FBI makes arrest in identity theft case</h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.ledger-enquirer.com/news/business/bs4zfj-howtointerview.jpg/alternates/LANDSCAPE_200/howtointerview.jpg" alt="Looking for a job? You'll want to watch this first"> <span class="duration">1:53</span> </div> <div class="media-desc"> <h4 class="video-title">Looking for a job? You'll want to watch this first</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> <script type="text/javascript">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</script> </div> </div> <div class="video-details"> <time class="published-date timeago hidden">9 minutes ago</time> <h2 class="title video-title"> <a href="http://www.ledger-enquirer.com/latest-news/article137651803.html">Columbus High student says the city sharing two football stadiums is a 'crazy phenomenon' </a> </h2> </div> </div> <div id="playlist-137651803-1489158147523"> <div class="mi-playlist-sidebar"> <a class="playlist-item" href="#0" data-index="0"> <div class="media posterframe-wrapper"> <img src="http://www.ledger-enquirer.com/latest-news/6j2jlh-Columbus-High-student-says-the-city-sharing-two-football-stadiums-is-a-crazy-phenomenon/alternates/LANDSCAPE_200/Columbus%20High%20student%20says%20the%20city%20sharing%20two%20football%20stadiums%20is%20a%20%27crazy%20phenomenon%27" alt="Columbus High student says the city sharing two football stadiums is a 'crazy phenomenon' "> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">1:52</span> </div> <div class="media-desc"> <time class="published-date hidden">9 minutes ago</time> <h4 class="title video-title">Columbus High student says the city sharing two football stadiums is a 'crazy phenomenon' </h4> </div> </a> <a class="playlist-item" href="#1" data-index="1"> <div class="media posterframe-wrapper"> <img src="http://www.ledger-enquirer.com/latest-news/ajui1p-Columbus-Phenix-City-weather-for-March-9-from-WRBLS-Bob-Jeswald/alternates/LANDSCAPE_200/Columbus%2C%20Phenix%20City%20weather%20for%20March%209%20from%20WRBL%27S%20Bob%20Jeswald" alt="Columbus, Phenix City weather for March 10 from WRBL'S Bob Jeswald"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">1:35</span> </div> <div class="media-desc"> <time class="published-date hidden">13 hours ago</time> <h4 class="title video-title">Columbus, Phenix City weather for March 10 from WRBL'S Bob Jeswald</h4> </div> </a> <a class="playlist-item" href="#2" data-index="2"> <div class="media posterframe-wrapper"> <img src="http://www.ledger-enquirer.com/latest-news/wzxw3-Pc-prayer-breakfast/alternates/LANDSCAPE_200/Pc%20prayer%20breakfast" alt="Pc prayer breakfast"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">1:33</span> </div> <div class="media-desc"> <time class="published-date hidden">14 hours ago</time> <h4 class="title video-title">Pc prayer breakfast</h4> </div> </a> </div> </div> </div> </div> </div> </div>
</div>
</section>
<div class="clearfix footer element_spacing_large">
<p class="readmore">
<a href="http://www.ledger-enquirer.com/video/">
View more video
</a>
</p>
</div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-10" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="137263613"
></div>
</div>
</div>
<div id="market-widget-1"
class="element-spacing-medium">
</div>
<div class="element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master more stories:
Referenced feature mi.masterConfig.moreStories, which was empty. Attempting fall-back value.
-->
<section id="more-stories-widget"
class="headline-list element_spacing_large">
<h1 class="heading link">
<a href="http://www.ledger-enquirer.com/opinion/op-ed/sound-off/">
Sound Off
</a>
</h1>
<article class="speak_up media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.ledger-enquirer.com/opinion/op-ed/sound-off/article137263613.html#wgt=trending">
Sound Off for March 11, 2017
</a>
</h2>
</div>
</article>
<article class="speak_up media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.ledger-enquirer.com/opinion/op-ed/sound-off/article137000798.html#wgt=trending">
Sound Off for March 10, 2017
</a>
</h2>
</div>
</article>
<article class="speak_up media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.ledger-enquirer.com/opinion/op-ed/sound-off/article136996003.html#wgt=trending">
Sound Off for March 9, 2017
</a>
</h2>
</div>
</article>
<article class="speak_up media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.ledger-enquirer.com/opinion/op-ed/sound-off/article136718658.html#wgt=trending">
Sound Off for March 8, 2017
</a>
</h2>
</div>
</article>
<article class="speak_up media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.ledger-enquirer.com/opinion/op-ed/sound-off/article136713943.html#wgt=trending">
Sound Off for March 7, 2017
</a>
</h2>
</div>
</article>
</section>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-11" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="137263613"
></div>
</div>
</div>
<div class="element-spacing-medium">
<section class="element_spacing_large ndn">
<script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<h1 class="heading">Editor's Choice Videos</h1>
<div class="center-block ndn_embed text-center" data-config-widget-id="24113" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="90749"></div>
<script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
</section>
</div>
<div >
</div>
<!--
Widget ID: Feature Master with title feature master extra ads story:
Referenced feature mi.masterConfig.extraAdsStory, which was empty. Attempting fall-back value.
-->
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-12" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="137263613"
></div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-13" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="137263613"
></div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/*
look for elements with classes in the format of
reorder_<id of target container element>_<position>
e.g. reorder_story-target_3 would be moved after
the 3rd child element of #story-target.
If there aren't enough child elements,
(e.g., targeting the 7th element of a 4-paragraph story)
jQuery won't move it.
*/
var $document = $document || $(document);
var reorderRegEx = /\breorder_([a-z0-9\-]+)_(\d+)/;
var reorderFunc = function ( index, element ) {
var classes = element.className;
var parts = reorderRegEx.exec(classes);
$(document.getElementById(parts[1])).find('>div>:nth-child(' + parts[2] + ')').after(element);
};
$('.reorder').each(reorderFunc);
$document.ready(function () {
// And now actually show the related content, if we should.
// Except this actually hides it if we should. ¯\_(ツ)_/¯
if ( $("#related-gallery").children().length == 0 ) {
$("#related-gallery").hide();
} });
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
var isSticky = false;
$document.ready(function() {
var $shareTools = $('.share-tools-wrapper');
var $commentingContainer = $(document.getElementById("commenting-container"));
var $storyBody = $(document.getElementById("story-body-items"));
var stickyTools = function () {
var scrollTop = $window.scrollTop(),
storyBodyTop = $storyBody.offset().top - 50,
commentingTop = $commentingContainer.offset().top;
/* Check if user scrolls to the share tools but grab it 50px early
* to accommodate the top: 50px CSS once sticky'd (this eliminates
* the slight jump in the beginning).
*/
if ( isSticky === false && scrollTop > storyBodyTop && scrollTop < commentingTop ) {
isSticky = true;
return $shareTools.toggleClass('sticky-tools');
}
if ( isSticky === true && ( scrollTop >= commentingTop || scrollTop < storyBodyTop ) ) {
isSticky = false;
return $shareTools.toggleClass('sticky-tools'); }
};
stickyTools();
$window.on("scroll", stickyTools);
//Story Numberlines
var rearrangeHighline = function() {
var $this = $(this);
var $leadIn = $this.find('.ng_number_leadin').detach();
$this.wrapInner('<span></span>');
$this.prepend($leadIn);
};
$('.highline-number').find('p').each(rearrangeHighline);
});
</script>
</section>
<div class="container " >
<div class="ad ad-sense">
<div>
<div class="ad-widget" id="div-gpt-ad-14" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="m"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "300x250"
Large = "300x250"
articleId="137263613"
></div>
</div>
</div>
</div>
<footer class=" " >
<div class="container">
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-15" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "300x250"
Large = "728x90"
articleId="137263613"
></div>
</div>
</div>
</div>
<div id="footer"
>
<header id="footer-logo"
>
<div class="container text-center">
<a href="http://www.ledger-enquirer.com/" target="_top"><img src="http://www.ledger-enquirer.com/static/images/ledger-enquirer/logo-sm.png" alt="Columbus Ledger-Enquirer | Ledger-Enquirer.com" class="img-responsive"></a>
</div>
</header>
<div class="container hidden-xs">
<div class="row " >
<div class="col-sm-12 ">
<div id="footer-columns"
>
<div class="row " id="footer-menu-columns">
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/e-edition/#navlink=mi_footer">
e-Edition
</a>
</li>
<li>
<a href="/myaccount#navlink=mi_footer">
Home Delivery
</a>
</li>
<li>
<a href="/plus/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-lg-right">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://www.niemccse.com/#navlink=mi_footer">
Newspapers in Education
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile
</a>
</li>
<li>
<a href="https://www.facebook.com/columbusledgerenquirer">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/LedgerEnquirer">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/LedgerEnquirer">
YouTube
</a>
</li>
<li>
<a href="https://instagram.com/ledgerenquirer/">
Instagram
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="http://www.succeedwithlead.com/#navlink=mi_footer">
Digital Solutions
</a>
</li>
<li>
<a href="http://www.leadvertisingfollow.us/#navlink=mi_footer">
Niche Solutions
</a>
</li>
<li>
<a href="http://www.leadvertisingfollow.us/#navlink=mi_footer">
Print Solutions
</a>
</li>
<li>
<a href="http://columbusledgerenquirer.adperfect.com/default.html?pubid=4C139C5E052d92550BpyP111F3A2#navlink=mi_footer">
Place a Classified
</a>
</li>
<li>
<a href="http://columbus.dealsaver.com/#navlink=mi_footer">
Local Deals
</a>
</li>
<li>
<a href="http://findnsave.ledger-enquirer.com/#navlink=mi_footer">
Shopping
</a>
</li>
</ul>
</div>
</div>
<div class="row " id="footer-legal">
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
<script>
jQuery('#footer #footer-columns .heading > a').each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
</div>
</div>
</div>
</div>
</div>
<div id="accordion"
class="visible-xs panel-group">
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
</div>
<div id="collapseOne"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/e-edition/#navlink=mi_footer">
e-Edition
</a>
</li>
<li>
<a href="/myaccount#navlink=mi_footer">
Home Delivery
</a>
</li>
<li>
<a href="/plus/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
</div>
<div id="collapseTwo"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://www.niemccse.com/#navlink=mi_footer">
Newspapers in Education
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
</div>
<div id="collapseThree"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile
</a>
</li>
<li>
<a href="https://www.facebook.com/columbusledgerenquirer">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/LedgerEnquirer">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/LedgerEnquirer">
YouTube
</a>
</li>
<li>
<a href="https://instagram.com/ledgerenquirer/">
Instagram
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
</div>
<div id="collapseFour"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="http://www.succeedwithlead.com/#navlink=mi_footer">
Digital Solutions
</a>
</li>
<li>
<a href="http://www.leadvertisingfollow.us/#navlink=mi_footer">
Niche Solutions
</a>
</li>
<li>
<a href="http://www.leadvertisingfollow.us/#navlink=mi_footer">
Print Solutions
</a>
</li>
<li>
<a href="http://columbusledgerenquirer.adperfect.com/default.html?pubid=4C139C5E052d92550BpyP111F3A2#navlink=mi_footer">
Place a Classified
</a>
</li>
<li>
<a href="http://columbus.dealsaver.com/#navlink=mi_footer">
Local Deals
</a>
</li>
<li>
<a href="http://findnsave.ledger-enquirer.com/#navlink=mi_footer">
Shopping
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFive">
More
</a>
</h2>
</div>
<div id="collapseFive"
class="panel-collapse collapse">
<div class="panel-body">
<script>
jQuery('#footer #accordion .heading > a').attr({'data-toggle':'collapse','data-parent':'#accordion'}).each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968074018;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
</div>
</noscript>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-16" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="a"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x75"
Large = "None"
articleId="137263613"
></div>
</div>
</div>
<div id="floorboard"
class="hidden-xs">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<div class="ad-widget" id="div-gpt-ad-17" adtype="floorboard" atf="y" pkg="a"
defaultsize="Large" data-ad-policy="onPageLoad"
Small='285x70'
Medium='285x70'
Extra-Small='None'
Large='285x70'
articleId='137263613'
></div>
</div>
</div>
</div>
</div>
</footer>
</div>
<!-- Render Footer from Escenic or WPS based on switch-->
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"media.jwplayer.script.location":"http://static.mcclatchyinteractive.com/escenic/jwplayer-7.1.4/jwplayer.js","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","audioPlayer":"mediaelement","media.jwplayer.sharing.enabled":"true","videoPlayer":"jwplayer","media.jwplayer.options.primary":"html5","media.jwplayer.ga.enabled":"true ","media.jwplayer.hls.enabled":"true","media.jwplayer.key":"tTakaWDwaA/5t6sLfLhYBB4EfEa1ETrJDYnTPw=="};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "http://www.ledger-enquirer.com/";
/* Client-side device detection */
var WFClientTypeDef = {"extraSmall":"(max-width: 767px)","medium":"(min-width: 992px) and (max-width: 1199px)","large":"(min-width: 1200px)","small":"(min-width: 768px) and (max-width: 991px)"};
var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript"
src="http://www.ledger-enquirer.com/static/js/wps-wf-site-1.0.101-bbdd684-min.js"></script>
<script type="text/javascript" >
mi_Ads.env.init();
</script>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=28912&contextPath=7065-28897-28909-28912-&pubId=27&cat=&meta=read-story&objId=137263613&type=article&title=Sound+Off+for+March+11%2c+2017&url=http%3a%2f%2fwww.ledger-enquirer.com%2fopinion%2fop-ed%2fsound-off%2farticle137263613.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&amp;ctxId=28912&amp;contextPath=7065-28897-28909-28912-&amp;pubId=27&amp;cat=&amp;meta=read-story&amp;objId=137263613&amp;type=article&amp;title=Sound+Off+for+March+11%2c+2017&amp;url=http%3a%2f%2fwww.ledger-enquirer.com%2fopinion%2fop-ed%2fsound-off%2farticle137263613.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script>
var trackerConfig = null;
if (typeof {} != 'object') {
trackerConfig = '{}';
trackerSend = 'send';
}
else {
trackerConfig = {};
if (!trackerConfig.hasOwnProperty('name')) {
trackerConfig.name = 'wf';
}
trackerSend = trackerConfig.name + '.send';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3858463-13', trackerConfig);
ga(trackerSend, 'pageview');
</script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style");
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
);
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript">
mi.pageInfo.setConf("chartbeat.uid", 62447);
</script>
<div id="mistatstag" style="display:none;">
<script type="text/javascript" src="http://media.ledger-enquirer.com/mistats/products/escenic_s_code.js"></script>
<script type="text/javascript" src="http://media.ledger-enquirer.com/mistats/products/escenic.js"></script>
<script type="text/javascript" src="http://media.ledger-enquirer.com/mistats/finalizestats.js"></script>
</div>
<!-- Lotame Tracking Tag -->
<script src="http://tags.crwdcntrl.net/c/7464/cc.js?ns=_cc7464" id="LOTCC_7464"></script>
<script>_cc7464.bcp();</script>
</body>
</html>
