<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"CLB",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.ledger-enquirer.com/wps/source/images/ledger-enquirer/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.ledger-enquirer.com/wps/source/images/ledger-enquirer/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.ledger-enquirer.com/wps/source/images/ledger-enquirer/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.ledger-enquirer.com/wps/source/images/ledger-enquirer/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.ledger-enquirer.com/wps/source/images/ledger-enquirer/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.ledger-enquirer.com/wps/source/images/ledger-enquirer/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="LedgerEnquirer"/>
    

    
        <meta name="twitter:title" content="Oklahoma manages elderly inmates amid prison overcrowding"/>
    

    
        <meta property="og:site_name" content="ledger-enquirer"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Oklahoma manages elderly inmates amid prison overcrowding"/>
    

    
        <meta property="og:url" content="https://www.ledger-enquirer.com/news/politics-government/national-politics/article215518725.html"/>
    

    
        <meta property="og:description" content="Oklahoma grapples with large elderly inmate population and associated medical expenses amid prison overcrowding."/>
    

    
        <meta name="twitter:description" content="Oklahoma grapples with large elderly inmate population and associated medical expenses amid prison overcrowding."/>
    

    
        <meta property="og:image" content="https://www.ledger-enquirer.com/wps/source/images/ledger-enquirer/facebook.jpg"/>
    

    
        <meta name="twitter:image" content="https://www.ledger-enquirer.com/wps/source/images/ledger-enquirer/facebook.jpg"/>
    

    
        <meta property="fb:app_id" content="514882605266838"/>
    

    

    
        <meta name="title" content="Oklahoma manages elderly inmates amid prison overcrowding | Columbus Ledger-Enquirer"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="expires" content="Sun, 12 Aug 2018 05:01:00 UTC"/>
    

    
        <meta name="copyright" content="Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/>
    

    
        <meta name="description" content="Oklahoma grapples with large elderly inmate population and associated medical expenses amid prison overcrowding."/>
    

    
        <meta name="keywords" content="OK, Exchange, Elderly Inmates,ADV29"/>
    

    
        <meta name="news_keywords" content="OK, Exchange, Elderly Inmates,ADV29"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href=""/>
    

    
        <meta name="original-source" content=""/>
    

    
        <meta name="google-site-verification" content="FExiBaf1JaMegPjNmNmzec4gjuXMRvqEx7hIe3fAIpU"/>
    






<meta name="title" content="Oklahoma manages elderly inmates amid prison overcrowding | Columbus Ledger-Enquirer">
<meta name="og:title" content="Oklahoma manages elderly inmates amid prison overcrowding | Columbus Ledger-Enquirer">
<title>Oklahoma manages elderly inmates amid prison overcrowding | Columbus Ledger-Enquirer</title>

<link rel="amphtml" href="http://amp.ledger-enquirer.com/news/politics-government/national-politics/article215518725.html">

<meta name="msapplication-TileImage" content="/wps/build/images/ledger-enquirer/windowsmetro-144.png"/>




        <meta property="fb:pages" content="214980915179306" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/ledger-enquirer/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/ledger-enquirer/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/ledger-enquirer/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/ledger-enquirer/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/ledger-enquirer/favicon.png">




<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=af1c179',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News","Local","GovtPolitics"];
</script>


    <script>mi.inMarket=false</script>



    <link href="/wps/build/css/theme.markets/ledger-enquirer-f362c9fb49.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-231ec30dc2.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'328222',
'accuweather.locationKey1':'2625833',
'accuweather.locationKey2':'328165',
'accuweather.locationKey3':'346630',
'accuweather.locationString':'Columbus',
'accuweather.locationString1':'Atlanta, GA',
'accuweather.locationString2':'Pensacola, FL',
'accuweather.locationString3':'Birmingham, AL',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-888-323-1222',
'cs.circ_url':'https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=CLB',
'facebook.app.id':'514882605266838',
'financialContent.account':'ledgerenquirer',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.siteName':'ledger-enquirer',
'marketInfo.CarsAFF':'leonline',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on Ledger-Enquirer.com. Ledger-Enquirer and Ledger-Enquirer.com also provide Chattahoochee Valley, and Columbus, GA with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Columbus',
'marketInfo.JobsQSSTS':'GA,US',
'marketInfo.JobsSEO':'BLedger-Enquirer and Ledger-Enquirer.com serve the people of Columbus, Georgia, Fort Benning, and Chattahoochee Valley with a job-search tool and career resource. You will find full-time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cb_cl',
'marketInfo.Jobslr':'CBCB_CL',
'marketInfo.addcities':'other cities',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.careerbuilder.dmc_code':'col',
'marketInfo.careerbuilder.dmc_id':'1222',
'marketInfo.careerbuilder.lr':'CBCB_CL',
'marketInfo.city':'Columbus',
'marketInfo.clipped_taxonomy':'News/Local/GovtPolitics',
'marketInfo.code':'CLB',
'marketInfo.county':'Muscogee County',
'marketInfo.domain':'ledger-enquirer',
'marketInfo.followLinks':'true',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Columbus',
'marketInfo.logoAltText':'Columbus Ledger-Enquirer',
'marketInfo.market_identifier':'CLB.site_ledger-enquirer',
'marketInfo.name':'Columbus Ledger-Enquirer',
'marketInfo.networkid':'7675',
'marketInfo.phone':'706-324-5526',
'marketInfo.product':'site',
'marketInfo.region':'Southeast',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'70',
'marketInfo.sourcelevel':'nationalpolitics',
'marketInfo.state':'Georgia',
'marketInfo.state_abbreviation':'GA',
'marketInfo.staticDirectory':'ledger-enquirer',
'marketInfo.street_address':'945 Broadway, Columbus, GA  31901',
'marketInfo.taxonomy':'News/Local/GovtPolitics//',
'marketInfo.webmaster_email':'online@ledger-enquirer.com',
'marketInfo.zipcode':'31901',
'nativo.story.placements':'840289,831626,844422',
'nativo.video.placements':'869306,869305',
'publication.domain':'Ledger-Enquirer.com',
'publication.mediadomain':'media.ledger-enquirer.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:215518725";
    mistats.pagename="Story:215518725|Oklahoma manages elderly inmates amid prison overcrowding";
    mistats.taxonomy="News|Local|GovtPolitics||";
    mistats.channel="National Politics";
    mistats.contentsource="The_Associated_Press|By JUSTIN WINGERTER The Oklahoman";
    mistats.pubdate="2018/07/29";
    mistats.moddate="2018/07/28 H13";
    mistats.keywords="OK Exchange Elderly InmatesADV29";
</script>


<script src="//media.ledger-enquirer.com/misites/led/ledger-enquirer.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_sc-ga/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
    </script>






    








  
  



  
  







<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.ledger-enquirer.com/news/politics-government/national-politics/article215518725.html"
  },

  
  "headline": "Oklahoma manages elderly inmates amid prison overcrowding",
  "image": "http://www.ledger-enquirer.com/wps/source/images/ledger-enquirer/facebook.jpg",
  "datePublished": "2018/07/29",
  "dateModified": "2018/07/28 H13",
      "author": {
        "@type": "Person",
        "name": "By JUSTIN WINGERTER  The Oklahoman "
      },
    "publisher": {
     "name": "Columbus Ledger-Enquirer",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.ledger-enquirer.com/wps/build/images/ledger-enquirer/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "ledger-enquirer",
    "productID": "ledger-enquirer.com:AllCLB-5007"
  },
  
  "description": "Oklahoma grapples with large elderly inmate population and associated medical expenses amid prison overcrowding.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link-macro a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>

    </head>

    

    

    
    
    

    <body class="wirestory wps-body-main  paywalled">
        
    
        <header>
    <!-- WPS masthead -->
    
    
        <div class="hide">
            <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="215518725"></div>
        </div>
    
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/ledger-enquirer/logo-lg.png" alt="Columbus Ledger-Enquirer | Ledger-Enquirer.com" class="img-responsive center-block" />
                            
                                <h1>Oklahoma manages elderly inmates amid prison overcrowding | Columbus Ledger-Enquirer</h1>
                            
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/entertainment/local-events/#navlink=navbar">To Do</a></li>
        
            <li><a href="http://www.legacy.com/obituaries/ledger-enquirer/#navlink=navbar">Obituaries</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                
                    <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="215518725"></div></div>
                
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Mostly cloudy">
                    <img src="/wps/source/images/widgets/weather/small/38.png" alt="Mostly cloudy"/>
                    <div class="mi-weather-conditions-temp">
                        74°
                    </div>
                </a>
            </div>
    </div>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.ledger-enquirer.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.ledger-enquirer.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.ledger-enquirer.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.ledger-enquirer.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.ledger-enquirer.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Mostly cloudy">
                    <img src="/wps/source/images/widgets/weather/small/38.png" alt="Mostly cloudy"/>
                    <div class="mi-weather-conditions-temp">
                        74°
                    </div>
                </a>
            </div>
    </div>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.ledger-enquirer.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.ledger-enquirer.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.ledger-enquirer.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.ledger-enquirer.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.ledger-enquirer.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li><a href="/customer-service/e-edition/#navlink=subnav">eEdition</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="https://www.ledger-enquirer.com/mobile/#navlink=subnav">Mobile &amp; Apps</a></li>
            
        
            
                <li><a href="https://ledger-enquirer.newsbank.com/">Archives</a></li>
            
        
            
                <li><a href="http://ledger-enquirer.mycapture.com/mycapture/#navlink=subnav">Buy Photos and Pages</a></li>
            
        
            
                <li><a href="http://newspaperads.ledger-enquirer.com/SS/Tiles.aspx#navlink=subnav">Special Sections</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="/plus/#navlink=subnav">Plus</a></li>
            
        
            
                <li><a href="http://x.email.ledger-enquirer.com/ats/url.aspx?cr=663&amp;wu=34#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="http://www.niemccse.com/#navlink=subnav">Newspaper in Education</a></li>
            
        
            
                <li><a href="/plus/#navlink=subnav">Subscribe</a></li>
            
        
            
                <li><a href="/customer-service/#navlink=subnav">Subscriber Services</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/news/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">News</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local News</a></li>
            
        
            
                <li><a href="/galleries/#navlink=subnav">Photos</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/databases/#navlink=subnav">Databases</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/business/spotlight/#navlink=subnav">Job Spotlight</a></li>
            
        
            
                <li><a href="/news/state/georgia/#navlink=subnav">Georgia</a></li>
            
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation/World</a></li>
            
        
            
                <li><a href="/news/lottery/#navlink=subnav">Lottery</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/sports/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">Sports</a></li>
            
        
            
                <li><a href="/sports/college/sec/university-of-alabama#navlink=subnav">Alabama</a></li>
            
        
            
                <li><a href="/sports/college/sec/auburn-university#navlink=subnav">Auburn</a></li>
            
        
            
                <li><a href="/sports/mlb/atlanta-braves#navlink=subnav">Braves</a></li>
            
        
            
                <li><a href="/sports/college/columbus-state-university#navlink=subnav">Columbus State University</a></li>
            
        
            
                <li><a href="/sports/other-sports/columbus-cottonmouths#navlink=subnav">Cottonmouths</a></li>
            
        
            
                <li><a href="/sports/nfl/atlanta-falcons#navlink=subnav">Falcons</a></li>
            
        
            
                <li><a href="/sports/nba/atlanta-hawks#navlink=subnav">Hawks</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High Schools</a></li>
            
        
            
                <li><a href="/sports/college/sec/university-of-georgia#navlink=subnav">UGA</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columns</li>
            
        
            
                <li><a href="/sports/college/sec/auburn-university/war-eagle-extra#navlink=subnav">War Eagle Extra</a></li>
            
        
            
                <li><a href="/sports/college/sec/university-of-georgia/bulldogs-blog#navlink=subnav">Bulldogs Blog</a></li>
            
        
            
                <li><a href="/sports/high-school/valley-preps-blog/#navlink=subnav">Valley Preps</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/guerry-clegg#navlink=subnav">Guerry Clegg</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/entertainment/local-events/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                ToDo
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/local-events/#navlink=subnav">ToDo</a></li>
            
        
            
                <li><a href="/living/#navlink=subnav">Living</a></li>
            
        
            
                <li><a href="/entertainment/restaurants/#navlink=subnav">Dining</a></li>
            
        
            
                <li><a href="/living/announcements-celebrations/#navlink=subnav">Celebrations</a></li>
            
        
            
                <li><a href="/living/living-here-guide/outdoors/#navlink=subnav">Outdoors</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Faith</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.ledger-enquirer.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/news/local/news-columns-blogs/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Blogs &amp; Columns
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/local/news-columns-blogs/#navlink=subnav">Blogs &amp; Columns</a></li>
            
        
            
                <li><a href="/sports/college/sec/auburn-university/war-eagle-extra#navlink=subnav">War Eagle Extra</a></li>
            
        
            
                <li><a href="/sports/college/sec/university-of-georgia/bulldogs-blog#navlink=subnav">Bulldogs Blog</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/guerry-clegg#navlink=subnav">Guerry Clegg</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/tim-chitwood#navlink=subnav">Tim Chitwood</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/richard-hyatt#navlink=subnav">Richard Hyatt</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/ledger-inquirer#navlink=subnav">Ledger Inquirer</a></li>
            
        
            
                <li><a href="/sports/high-school/valley-preps-blog/#navlink=subnav">Valley Preps</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/chuck-williams#navlink=subnav">Chuck Williams</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/dimon-kendrick-holmes#navlink=subnav">Dimon Kendrick-Holmes</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/alva-james-johnson/#navlink=subnav">Alva James-Johnson</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/natalia-temesgen/#navlink=subnav">Natalia Naman Temesgen</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/chris-johnson#navlink=subnav">Chris Johnson</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/opinion/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">Opinion</a></li>
            
        
            
                <li><a href="/opinion/op-ed/#navlink=subnav">Forum</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/dusty-nix#navlink=subnav">Dusty Nix</a></li>
            
        
            
                <li><a href="/opinion/op-ed/sound-off/#navlink=subnav">Sound Off</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/ledger-enquirer/#navlink=subnav">Obituaries</a><li>
                    
                
                    
                        <li><a href="/readerschoice/#navlink=subnav">Readers&#39; Choice</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://findnsave.ledger-enquirer.com/#navlink=navbar">Shopping</a><li>
                    
                
                    
                        <li><a href="https://www.ledger-enquirer.com/classified-ads/#navlink=navbar">Classifieds</a><li>
                    
                
                    
                        <li><a href="https://jobs.ledger-enquirer.com#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/Ledger-Enquirer/?utm_source=Ledger-Enquirer&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="https://www.ledger-enquirer.com/placead/#navlink=navbar">Place An Ad</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a><li>
                    
                
                    
                        <li><a href="/mobile/#navlink=subnav">Mobile &amp; Apps</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">
    $(document).ready(function () {
        mi.mainNav.init();
    });
</script>

            </div>
        </div>
    </div>
    
</header>

    

        
    
        



















    






    


    


    



<div class="container ">
    <div id="leaderboard-ad" class="ad border-bottom">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="215518725"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="215518725"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="//www.ledger-enquirer.com/news/politics-government/national-politics/">National Politics</a>
                </h2>

                <h3 class="title">Oklahoma manages elderly inmates amid prison overcrowding</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small"><span class="ng_byline_name">By JUSTIN WINGERTER </span><span class="ng_byline_credit">The Oklahoman</span></div>
                    <div class="share-tools-wrapper">
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    











<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.ledger-enquirer.com/news/politics-government/national-politics/article215518725.html" onclick="mi.articleShareTools.popupFunction(this.href, 19158);return false;"></a>
            
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=Oklahoma+manages+elderly+inmates+amid+prison+overcrowding&amp;url=https://www.ledger-enquirer.com/news/politics-government/national-politics/article215518725.html" onclick="mi.articleShareTools.popupFunction(this.href, 19192);return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=Oklahoma manages elderly inmates amid prison overcrowding&body=https://www.ledger-enquirer.com/news/politics-government/national-politics/article215518725.html" onclick="nextbee.credit_share_articles(19446);"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ledger-enquirer.com/news/politics-government/national-politics/article215518725.html&title=Oklahoma manages elderly inmates amid prison overcrowding"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=https://www.ledger-enquirer.com/news/politics-government/national-politics/article215518725.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.ledger-enquirer.com/news/politics-government/national-politics/article215518725.html&description=Oklahoma manages elderly inmates amid prison overcrowding&media=https://www.ledger-enquirer.com/wps/source/images/ledger-enquirer/facebook.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.ledger-enquirer.com/news/politics-government/national-politics/article215518725.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script type="text/javascript">
    $(document).ready(function () {
        mi.articleShareTools.init({
            nextLinkedin: '19176',
            nextPinterest: '19161'
        });
        mi.socialSharingScroll.init();
    });
</script>
                    </div>
                

                <div class="published-date-widget">
                    <p class="published-date">
                        <span id="publish_date">
                            July 29, 2018 01:01 AM
                        </span>
                    </p>
                    <p class="published-date">
                        
                            <span id="update_date">
                               
                            </span>
                        
                    </p>
                </div>

                <div class="dateline-storybody">
                    
                        <span class="dateline">
                            LEXINGTON, Okla.
                        </span>
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>When Donald Vaughan went to prison for murder, he was 19 years old. Dwight D. Eisenhower was president, Marilyn Monroe was a star and this newspaper cost five cents.</p>
                                    
                                    
                                    
                                
                                    <p>Fifty-eight years later, Vaughan is still there. He has the lowest inmate number in Oklahoma, along with a growing litany of ailments that could cost taxpayers untold thousands of dollars.</p>
                                    
                                    
                                    
                                
                                    <p>"We're too old to continue committing crimes, nor would we want to," he said of himself and other inmates his age. "I say, give us the chance to prove the negative opinions of ex-convicts wrong."</p>
                                    
                                    
                                    
                                
                                    <p>There are 350 inmates in Oklahoma state prisons that are 70 years old or older, according to Department of Corrections records, and 21 that are at least 80 years old.</p>
                                    
                                        
    
        <form id="newsletter-signUpWidget"
              data-newsletterUrl="https://api.mcclatchy.com/cheetahkit-api/recipient"
              data-newsletterSiteName="ledger-enquirer"
              data-newsletterPreferenceListNames="[{&quot;name&quot;:&quot;morning newsletter&quot;,&quot;title&quot;:&quot;Today&#39;s top news by email&quot;,&quot;headline&quot;:&quot;The local news you need to start your day&quot;},{&quot;name&quot;:&quot;breaking newsletter&quot;,&quot;title&quot;:&quot;Breaking News&quot;,&quot;headline&quot;:&quot;Be the first to know when big news breaks&quot;},{&quot;name&quot;:&quot;afternoon newsletter&quot;,&quot;title&quot;:&quot;Latest news by email&quot;,&quot;headline&quot;:&quot;The afternoon&#39;s latest local news&quot;}]"
              data-isNewsletterEnabled="true"
              data-newsletterSuccess="Thanks for subscribing; you should start to receive your newsletter shortly."
              class="newsletter-signup newsletter-cta-macro hidden" method="POST">
            <input type="hidden" value="" id="newsletterType">
            <input id="s_email_address" name="s_email_address" value="" placeholder="Enter Email Address"
                   type="email">
            <div class="g-recaptcha" data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible"></div>
            <button type="submit" disabled id="newsletterSignupSubmit" class="btn btn-default">
                SIGN UP</button>
        </form>
    



    <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth hidden">
        <h2 class="widget-title">Be the first to know.</h2>
        <p class="widget-subhead">No one covers what is happening in our community better than we do. And with a digital subscription, you&#39;ll never miss a local story.</p>
        <div class="btn btn-primary widget-button">
            <a href="https://account.ledger-enquirer.com/subscribe/create?param=fHpCAUQ=&amp;cid=CTA_.991mo_firsttoknow">SIGN ME UP!</a>
        </div>
    </div>

<script>
    /* function enableSubmitBtn(token){
         mi.calltoActionCtrl.sendResponse(token);
     }*/
    jQuery(document).ready(function () {
        mi.calltoActionCtrl.init(true);
    });
</script>
                                        
                                    
                                    
                                
                                    <p>None are older than Arlin Mauer and he knows it. He is 87, expects to be incarcerated for another four years and expects his time left on Earth is less than that. His medical needs are many, he said. He has lived this long thanks to the work of a little-known pawn within the prison system: a health care orderly.</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="215518725"></div>
    </div>

                                        
                                    
                                
                                    <p>The Oklahoman spoke with more than a dozen elderly inmates, along with health care orderlies, experts and state officials. They describe a small segment of the state's prison population that is infirm, rendering them wholly unable to commit crimes and, in some cases, unaware they ever did so. They wonder why, in a state with some of the nation's worst prison overcrowding, so many are still there.</p>
                                    
                                    
                                    
                                
                                    <p>Former lawyer Carroll Gregg is 84 years old. He weighs 119 pounds "on a good day," according to a fellow inmate who cares for him. Beaten down by dementia, diabetes, COPD and undernourishment, he cannot feed himself or walk on his own or write. He doesn't know where he is (Joseph Harp Correctional Center in Lexington), how long he's been there (28 years) or why (his molestation of a young girl).</p>
                                    
                                    
                                    
                                
                                    <p>Of Oklahoma's inmates, 244 require a wheelchair, according to state records; another 400 use canes, crutches and walkers. In one 32-inmate pod at Joseph Harp Correctional, a dozen of the inmates must use wheelchairs, according to a person inside the facility. There are two who are paralyzed, one with double amputations, three men each with one leg and one with a single arm.</p>
                                    
                                    
                                    
                                
                                    <p>"The majority of them are harmless for the simple fact they are invalid," said a health care orderly, who spoke on conditions of anonymity for fear of reprisal. "Most need assistance to attend church."</p>
                                    
                                    
                                    
                                
                                    <p>Oklahoma pays 157 inmates to act as health care orderlies for other inmates, serving as backup to the prisons' nursing staffs. It's a practice that dates back 30 years. Orderlies share cells with the inmates they care for, providing round-the-clock care in some cases. One orderly said he is paid $22.65 per month, considerably more than most prison jobs, and hopes to earn brownie points toward parole.</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="215518725"></div>
    </div>

                                        
                                    
                                
                                    <p>"It is not widespread, but many state agencies allow inmates to assist other inmates with medical problems," said Dr. Keith Ivens, president of the American College of Correctional Physicians. A hallmark example is in one of America's most notorious prisons: the hospice program at Louisiana State Penitentiary, better known as Angola.</p>
                                    
                                    
                                    
                                
                                    <p>Joseph Harp Correctional, about 45 miles southeast of Oklahoma City, was expanded in 1998. Under state law, the expansion was set aside for inmates who are elderly, physically disabled and infirm. Inmates joke that the prison's J Unit is where you're sent to die, a more dooming place than the death row at McAlester.</p>
                                    
                                    
                                    
                                
                                    <p>For Earl Cooper, it will likely be the last place he sees. He's been in prison since 1973. He's 86 years old, diabetic and blind in one eye. He has seen many men die here. A parole board approved his release in 2014 but Gov. Mary Fallin denied it.</p>
                                    
                                    
                                    
                                
                                    <p>This April, Fallin signed into law House Bill 2286 after it was overwhelmingly approved by the Legislature. When it takes effect Nov. 1, it will allow geriatric inmates to apply for parole at age 60 if they have served at least half their sentence.</p>
                                    
                                    
                                    
                                
                                    <p>"If we can show an elderly, aging or infirm inmate is no longer a threat to public safety, then we're supportive of efforts to expedite his or her return to the community," said Matt Elliott, a spokesman for the Oklahoma Department of Corrections.</p>
                                    
                                    
                                    
                                        
    
    
        
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="215518725"></div>
    </div>

                                        
                                    
                                
                                    <p>Parole must still be recommended by the Pardon and Parole Board and approved by the governor. In the first half of 2018, the board recommended releasing nine of the 10 inmates who had requested medical parole, according to their records. Of the nine recommended for release, Fallin paroled three.</p>
                                    
                                    
                                    
                                
                                    <p>"As always, I will review each parole on a case-by-case basis, but this new law certainly brings a new factor when considering paroles," the governor said in a recent statement.</p>
                                    
                                    
                                    
                                
                                    <p>Statistics on Oklahoma's elderly prison population are astounding. In 1980, the state had 85 inmates over the age of 50. By 2017, there were 5,214. That comes at a cost to taxpayers: Health care expenses for Oklahoma inmates age 55 to 64 are more than twice as high as those for inmates between the ages of 19 to 44, according to a state study.</p>
                                    
                                    
                                    
                                
                                    <p>"The state is responsible for virtually all the medical costs," Ivens said. "In the community, costs are shared with private insurance, federal Medicare/Medicaid funds, co-pays, and out-of-pocket payments by the patients."</p>
                                    
                                    
                                    
                                
                                    <p>Those costs continue to rise as inmates become elderly. Oklahoma taxpayers spend more than twice as much money on medical expenses for 15 octogenarian inmates than they do for 303 inmates in their 70s, according to legislative researchers.</p>
                                    
                                    
                                    
                                
                                    <p>"People remain incarcerated because we're just very angry about the crime that they committed, typically, but that anger comes at a really big cost, financially," said Nazgol Ghandnoosh, a senior research analyst at the Sentencing Project, which advocates for reduced prison populations.</p>
                                    
                                    
                                    
                                
                                    <p>"Spending money on incarcerating someone into their old age and caring for them behind bars means that we have less money to spend on much more effective crime control policies."</p>
                                    
                                    
                                    
                                
                                    <p>Releasing geriatric inmates is not without its risks. Bobby Otto Powers, 83, was granted a medical commutation in 2010, five years after he was sentenced to 60 years in prison for child molestation. In February, he was charged with three felony counts of sexual battery for allegedly groping an Oklahoma City erotic shop employee. He has pleaded not guilty and the case is pending in county court.</p>
                                    
                                    
                                    
                                
                                    <p>Walk into your neighborhood barbershop or pub or senior center and, chances are, there's an elderly gentlemen somewhere nearby decrying the evaporation of respect in younger generations. You will also hear it in the halls of Joseph Harp Correctional. Criminals today don't have class, the old-timers said.</p>
                                    
                                    
                                    
                                
                                    <p>"The inmates of today are disrespectful and cowardly," said Vaughan, Oklahoma's longest-serving inmate. "There was once an honor and mutual respect between convicts — and between convicts and guards."</p>
                                    
                                    
                                    
                                
                                    <p>Ronnie Gibson is 62 years old and has been in prison since a manslaughter charge sent him there at the age of 19. Youngsters these days lack the chivalry of their criminal forebears, he said, making them a danger to geriatric inmates.</p>
                                    
                                    
                                    
                                
                                    <p>"The gang members, who are younger and have little respect, have a tendency to prey on the weak and older men. That has become a problem," Gibson said.</p>
                                    
                                    
                                    
                                
                                    <p>Crime is a young man's game, experts said, with men in their teens and twenties responsible for much of it. Crime rates drop dramatically as men get older but the tough-on-crime legislation of the late 20th century has resulted in far longer sentences, leading to a spike in the number of inmates growing old, and dying, in prison.</p>
                                    
                                    
                                    
                                
                                    <p>Ask around Joseph Harp Correctional and you will hear of a rare breed — some say they're a myth — of elderly inmate: Those who do not want to leave prison.</p>
                                    
                                    
                                    
                                
                                    <p>"We do have a lot that do not wish to be released," said Billy Woolsey, who is 77 years old and has served 30 years in prison. "They have nothing out there."</p>
                                    
                                    
                                    
                                
                                    <p>"Many of the elderly believe they have nothing to look forward to upon release," said Mauer, the state's oldest inmate. "So, a lot choose to just stay here."</p>
                                    
                                    
                                    
                                
                                    <p>Most, however, are itching to leave. Their only option is parole.</p>
                                    
                                    
                                    
                                
                                    <p>Will Hamblin, 74, is a self-described "modern-day outlaw" who dreams of the day when he will fall to his knees and kiss the earth outside prison. Silas Jones, an 83-year-old inmate who has been in prison since the Jimmy Carter administration, said he would like to work when he leaves prison, rebuilding his life at its latest stage.</p>
                                    
                                    
                                    
                                
                                    <p>"And go fishing," he added with a smile.</p>
                                    
                                    
                                    
                                
                                    <p>___</p>
                                    
                                    
                                    
                                
                                    <p>Information from: The Oklahoman, http://www.newsok.com</p>
                                    
                                    
                                    
                                
                                    <p>An AP Member Exchange shared by The Oklahoman.</p>
                                    
                                    
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="215518725"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        

                        
                    </div>
                </div>
                
                
                    

                

                
                
                    
                        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53341"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53341", undefined , undefined ); </script>

                    
                

               

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                
            </div>
            <div id="nativoArticlePage"></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="215518725"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-" class="container-">
                    
                        




<div class="wf-wps-side-bar mi-video-sidebar-widget">
    <div class="vjs-sidebar-player-wrap">
        <div id="video-detail-213492939-1532840818263" class="media-wrap ">
    <div id="playerWrap-213492939-1532840818263" class="video-media vjs-wrapper">
        <video id="player-213492939-1532840818263"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.ledger-enquirer.com/news/local/article213492939.html"
               data-title="Indivisible Columbus rallies against United States government separating immigrant children from their parents"
               data-video-id="5799495931001"
               data-account="5615998039001"
               data-key="BCpkADawqM0sp145AC-QwP_tQKDZlotCXhflzjJRknNv0M0UAJ87jO9uKYv8yX3bzCFkVO003US-zLSCuwAEeUoGk5BoNtoRl4X6o9hrJIzUwH2N7WHWpY43noJneot5pzllN8zRsHLaa5Lx"
               data-publication="ledger-enquirer"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.ledger-enquirer.com%2Fnews%2Flocal%2Farticle213492939.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FCLB.site_ledger-enquirer%2FNews%2FLocal%2FGovtPolitics&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Indivisible%20Columbus%20rallies%20against%20United%20States%20government%20separating%20immigrant%20children%20from%20their%20parents&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475969&amp;vid=5799495931001&amp;cust_params=sect%3DNational%20Politics"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous">
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.ledger-enquirer.com/news/local/article213492939.html">Indivisible Columbus rallies against United States government separating immigrant children from their parents</a></h4>
    </div>
    <div class="vjs-sidebar-player-wrap">
        <div id="video-detail-215669440-1532840818263" class="media-wrap ">
    <div id="playerWrap-215669440-1532840818263" class="video-media vjs-wrapper">
        <video id="player-215669440-1532840818263"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.ledger-enquirer.com/latest-news/article215669440.html"
               data-title="New Phenix City housing developments hope to spur downtown revitalization"
               data-video-id="5814799407001"
               data-account="5615998039001"
               data-key="BCpkADawqM0sp145AC-QwP_tQKDZlotCXhflzjJRknNv0M0UAJ87jO9uKYv8yX3bzCFkVO003US-zLSCuwAEeUoGk5BoNtoRl4X6o9hrJIzUwH2N7WHWpY43noJneot5pzllN8zRsHLaa5Lx"
               data-publication="ledger-enquirer"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.ledger-enquirer.com%2Flatest-news%2Farticle215669440.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FCLB.site_ledger-enquirer%2FNews%2FLocal%2FGovtPolitics&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=New%20Phenix%20City%20housing%20developments%20hope%20to%20spur%20downtown%20revitalization&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475969&amp;vid=5814799407001&amp;cust_params=sect%3DNational%20Politics"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous">
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

        <h4 class="title video-title"><a href="//www.ledger-enquirer.com/latest-news/article215669440.html">New Phenix City housing developments hope to spur downtown revitalization</a></h4>
    </div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore pull-left">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="215518725"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/news/politics-government/national-politics/">
                        National Politics
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.ledger-enquirer.com/news/politics-government/national-politics/article215724755.html">
                                        Candlelight vigil planned for slain Arizona trooper
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.ledger-enquirer.com/news/politics-government/national-politics/article215724735.html">
                                        Police say 3 killed, 7 injured in New Orleans shooting
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.ledger-enquirer.com/news/nation-world/article215717245.html">
                                        Cambodians vote in polls with main opposition party silenced
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.ledger-enquirer.com/news/nation-world/article215353160.html">
                                        Today in History
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.ledger-enquirer.com/news/politics-government/national-politics/article215710645.html">
                                        Walker: Federal waiver approved for reinsurance program
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/news/politics-government/national-politics/">
                            National Politics
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="215518725"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="215518725"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="215518725"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="215518725"></div>
    </div>
</div>

    <img src="https://cdn.relaymedia.com/ping?url=%2F%2Fwww.ledger-enquirer.com%2Fnews%2Fpolitics-government%2Fnational-politics%2Farticle215518725.html" width="1" height="1">

<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1532797801", "MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-04:00");
    });
</script>
    

        
    
        
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/ledger-enquirer/logo-sm.png" alt="Columbus Ledger-Enquirer | Ledger-Enquirer.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.ledger-enquirer.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=CLB#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="http://digital.olivesoftware.com/Olive/ODN/LedgerEnquirer/default.aspx#navlink=mi_footer">eEdition</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=CLB#navlink=mi_footer">Vacation Hold</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=CLB#navlink=mi_footer">Pay Your Bill</a></li>
                                
                                    <li><a href="https://www.ledger-enquirer.com/rewards#navlink=mi_footer">Rewards</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://www.ledger-enquirer.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="https://www.ledger-enquirer.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.ledger-enquirer.com/ats/url.aspx?cr=663&amp;wu=34#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="http://www.niemccse.com/#navlink=mi_footer">News in Education</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.ledger-enquirer.com/ats/url.aspx?cr=663&amp;wu=58#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile &amp; Apps</a></li>
                                
                                    <li><a href="https://www.facebook.com/columbusledgerenquirer">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/LedgerEnquirer">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/user/LedgerEnquirer">YouTube</a></li>
                                
                                    <li><a href="https://instagram.com/ledgerenquirer/">Instagram</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.succeedwithlead.com/#navlink=mi_footer">Digital Solutions</a></li>
                                
                                    <li><a href="http://www.succeedwithlead.com/#navlink=mi_footer">Niche Solutions</a></li>
                                
                                    <li><a href="http://www.succeedwithlead.com/#navlink=mi_footer">Print Solutions</a></li>
                                
                                    <li><a href="http://columbusledgerenquirer.adperfect.com/default.html?pubid=4C139C5E052d92550BpyP111F3A2#navlink=mi_footer">Place a Classified</a></li>
                                
                                    <li><a href="http://columbus.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://findnsave.ledger-enquirer.com/#navlink=mi_footer">Shopping</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


<script type="text/javascript">
  jQuery(document).ready(function () {
    mi.footer.init();
  });
</script>
       
    <div id="wallpaperWrapper" style="display:inline;">
        <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="215518725"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
    </div>
      
          <div id="floorboard" class="hidden-xs">
              <div id="floorboard_outer">
                  <div id="floorTagWrapper" style="display:none;">
                      <div class="ad-widget" id="mn-gpt-16" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="215518725"></div>
                  </div>
              </div>
          </div>
      
    
    
        <script type="text/javascript">
        var optimeraEnabled = false;
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js";
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date;
                while (+new Date < s + 200) {/*Default 200ms Timeout*/};
            })();

            mi_Ads.env.create();
        mi_Ads.env.init();
        </script>
    
  

<div id="mistatstag" style="display:none;">
    
        <script src="//media.ledger-enquirer.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.ledger-enquirer.com/mistats/products/escenic.js"></script>
        <script src="//media.ledger-enquirer.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=49231&contextPath=7065-49231&pubId=27&cat=&meta=read-wirestory&objId=215518725&type=article&title=Oklahoma+manages+elderly+inmates+amid+prison+overcrowding&url=%2F%2Fwww.ledger-enquirer.com%2Fnews%2Fpolitics-government%2Fnational-politics%2Farticle215518725.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=49231&contextPath=7065-49231&pubId=27&cat=&meta=read-wirestory&objId=215518725&type=article&title=Oklahoma+manages+elderly+inmates+amid+prison+overcrowding&url=%2F%2Fwww.ledger-enquirer.com%2Fnews%2Fpolitics-government%2Fnational-politics%2Farticle215518725.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>




    

        
    




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.ledger-enquirer.com/news/politics-government/national-politics/article215518725.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>


        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-5818ee789d.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-297cf876af2ad54d4105.js"></script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3780",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("19169");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("19190");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7464/cc.js?ns=_cc7464" id="LOTCC_7464"></script>
    <script>_cc7464.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
