<!DOCTYPE html>
<html lang="en">
    <head>
        
    
    <meta charset="utf-8">
    <!-- WPS Generated -->
    <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://static.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://bidder.criteo.com/"/>
    <link rel="dns-prefetch" href="https://static.criteo.net/"/>
    <link rel="dns-prefetch" href="https://as-sec.casalemedia.com/"/>
    <link rel="dns-prefetch" href="https://js-sec.indexww.com/"/>
    <link rel="dns-prefetch" href="https://ib.adnxs.com/"/>
    <link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com/"/>
    <link rel="dns-prefetch" href="https://fastlane.rubiconproject.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-d.openx.net/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-ledger-enquirer.zeustechnology.com/"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta name="msapplication-TileColor" content="#FFFFFF"/>
    <meta name="msapplication-TileImage" content="https://www.ledger-enquirer.com/wps/build/images/ledger-enquirer/windowsmetro-144.png"/>
    <meta name="apple-itunes-app" content="app-id=404678482, affiliate-data=at=1010lHsN&amp;ct=SmartAppBannerCLB, app-argument=https://www.ledger-enquirer.com/sports/article252564153.html?appNav=smartBanner"/>
    <meta name="google-site-verification" content="FExiBaf1JaMegPjNmNmzec4gjuXMRvqEx7hIe3fAIpU"/>
    <meta name="googlebot" content="noodp, noarchive"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="LedgerEnquirer"/>
    <meta name="twitter:title" content="Peralta scheduled to start for Brewers at Pirates"/>
    <meta property="og:site_name" content="Columbus Ledger-Enquirer"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Peralta scheduled to start for Brewers at Pirates"/>
    <meta property="og:url" content="https://www.ledger-enquirer.com/sports/article252564153.html"/>
    <meta property="og:description" content="The Brewers will start Freddy Peralta on Sunday and the Pirates are expected to counter with Tyler Anderson."/>
    <meta name="twitter:description" content="The Brewers will start Freddy Peralta on Sunday and the Pirates are expected to counter with Tyler Anderson."/>
    <meta property="og:image" content="https://www.ledger-enquirer.com/wps/build/images/ledger-enquirer/facebook.jpg"/>
    <meta name="twitter:image" content="https://www.ledger-enquirer.com/wps/build/images/ledger-enquirer/facebook.jpg"/>
    <meta property="fb:app_id" content="514882605266838"/>
    <meta name="title" content="Peralta scheduled to start for Brewers at Pirates | Columbus Ledger-Enquirer"/>
    <meta name="allow-comments" content="true"/>
    <meta name="expires" content="Sun, 18 Jul 2021 07:21:47 UTC"/>
    <meta name="copyright" content="© 2021 Data Skrive. All rights reserved."/>
    <meta name="description" content="The Brewers will start Freddy Peralta on Sunday and the Pirates are expected to counter with Tyler Anderson."/>
    <meta name="keywords" content="NL Central, Pittsburgh Pirates, Milwaukee Brewers, National League, Major League Baseball, Baseball, Men, Pennsylvania, Wisconsin, Professional, Preview, Data Skrive"/>
    <meta name="news_keywords" content="NL Central, Pittsburgh Pirates, Milwaukee Brewers, National League, Major League Baseball, Baseball, Men, Pennsylvania, Wisconsin, Professional, Preview, Data Skrive"/>
    <link rel="canonical" href="https://www.ledger-enquirer.com/sports/article252564153.html"/>
    <meta name="original-source" content="https://www.ledger-enquirer.com/sports/article252564153.html"/>
    <title>Peralta scheduled to start for Brewers at Pirates | Columbus Ledger-Enquirer</title>
    <link rel="amphtml" href="https://amp.ledger-enquirer.com/sports/article252564153.html"/>
    <meta property="article:opinion" content="false"/>
    <meta property="fb:pages" content="214980915179306"/>
<script>
  window.pageInfo = {
    'videoLead': 'false','access.tags': 'matbasic', 'enableConfiant': true,'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'328222','accuweather.locationKey1':'2625833','accuweather.locationKey2':'328165','accuweather.locationKey3':'346630','accuweather.locationString':'Columbus','accuweather.locationString1':'Atlanta, GA','accuweather.locationString2':'Pensacola, FL','accuweather.locationString3':'Birmingham, AL','accuweather.partnerCode':'MCCLATCHY','adPlatform':'zeus aps ats','amp.connatixPlayerId':'f57a6968-a69a-4fde-8d60-ea10461f999f','connatix.id':'7056e914-d486-4a68-92e8-290bf8deb7d0','cs.circ_phone':'1-888-323-1222','cs.circ_url':'https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=CLB','durationMedia':'1200','eea7bw':'0','enableYozonsPrebid':'true','facebook.app.id':'514882605266838','financialContent.account':'ledgerenquirer','findnsave.tracking':'findnsave','headerDateDisplay':'false','legacy.siteName':'ledger-enquirer','marketInfo.CarsAFF':'leonline','marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on Ledger-Enquirer.com. Ledger-Enquirer and Ledger-Enquirer.com also provide Chattahoochee Valley, and Columbus, GA with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.','marketInfo.JobsQSCTY':'Columbus','marketInfo.JobsQSSTS':'GA,US','marketInfo.JobsSEO':'BLedger-Enquirer and Ledger-Enquirer.com serve the people of Columbus, Georgia, Fort Benning, and Chattahoochee Valley with a job-search tool and career resource. You will find full-time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.','marketInfo.JobsSiteID':'cb_cl','marketInfo.Jobslr':'CBCB_CL','marketInfo.LiveConnectTag':'a-01dw','marketInfo.addcities':'Fort Benning, Phenix City, LaGrange','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.dmc_code':'col','marketInfo.careerbuilder.dmc_id':'1222','marketInfo.careerbuilder.lr':'CBCB_CL','marketInfo.city':'Columbus','marketInfo.clipped_taxonomy':'Sports','marketInfo.code':'CLB','marketInfo.county':'Muscogee County','marketInfo.domain':'ledger-enquirer','marketInfo.followLinks':'true','marketInfo.kill_dealsaver':'true','marketInfo.location':'Columbus','marketInfo.logoAltText':'Columbus Ledger-Enquirer','marketInfo.market_identifier':'CLB.site_ledger-enquirer','marketInfo.name':'Columbus Ledger-Enquirer','marketInfo.networkid':'7675','marketInfo.phone':'706-324-5526','marketInfo.product':'site','marketInfo.pushlyDomainKey':'hCsL7pXRKCujmECaWQkRm6rc6YADJcoOPntH','marketInfo.region':'Southeast','marketInfo.shortURL':'breaking','marketInfo.siteId':'70','marketInfo.sourcelevel':'sports','marketInfo.state':'Georgia','marketInfo.state_abbreviation':'GA','marketInfo.staticDirectory':'ledger-enquirer','marketInfo.street_address':'945 Broadway, Columbus, GA  31901','marketInfo.taxonomy':'Sports////','marketInfo.webmaster_email':'online@ledger-enquirer.com','marketInfo.zipcode':'31901','nativo.story.placements':'840289,831626,844422','nativo.video.placements':'869306,869305','newsletter.name':'ledger_enquirer_afternoon_newsletter','publication.domain':'Ledger-Enquirer.com','publication.mediadomain':'media.ledger-enquirer.com','suggestedContent':'{&quot;source&quot;:&quot;mgid&quot;, &quot;m&quot;:631430, &quot;tid&quot;:1035150, &quot;wid&quot;:996920}','wufoo.formID':'','zephr':'true','marketInfo.pagelevel':'story','template': 'singlecolumnstory','vl': '0',  
      'centennialZones': '5',
      'enableConnatixZone': 'true',
      'sectionID': '28921','stnPlayerId': 'GxLfucki','sectionsIds': '28957,28921','topicsTags': '','lotameId': '7464',
    'domainName': 'www.ledger-enquirer.com',
    'isNewPublicApi': 'true',
  'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}},};
  Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:252564153";
    mistats.pagename="Story:252564153|Peralta scheduled to start for Brewers at Pirates";
    mistats.taxonomy="Sports||||";
    mistats.channel="Sports";
    mistats.contentsource="The_Associated_Press|The Associated Press";
    mistats.pubdate="2021/07/04";
    mistats.moddate="2021/07/04 H03";
    mistats.keywords="NL Central, Pittsburgh Pirates, Milwaukee Brewers, National League, Major League Baseball, Baseball, Men, Pennsylvania, Wisconsin, Professional, Preview, Data Skrive";
</script>
<script src="//media.ledger-enquirer.com/misites/led/ledger-enquirer.js"></script>

    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="8a234c1f-815c-45c5-971b-bb6ec9dfb3b8"></script>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
      <script type="text/javascript">
          function OptanonWrapper() { }
      </script>
      <script>
        window.geofeed = function(options) {
          var state = options.state.toString();
          var linkDontSell = document.getElementById('onetrust-donotsell');
          if (state == 'CA') {
            linkDontSell.style = 'display: block;cursor: pointer;';
          } else {
            linkDontSell.style = 'display: none';
          }
        };
        // Call geo-location JSONP service
        var jsonp = document.createElement('script');
        jsonp.setAttribute('src', 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed');
        document.head.appendChild(jsonp);
      </script>
    <!-- OneTrust Cookies Consent Notice end -->
  

<script type="text/javascript" src="/wps/build/webpack/vendor.bundle-f5cc99e62f4013e4087d.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-b809621a261235eaaef0.js"></script>

<script type="text/javascript">
        var getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>

<script>
        var dfpOnPageWrapEnabled = true;
    </script><script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
    window.untv = true;
</script>



<link rel="apple-touch-icon" href="/wps/build/images/ledger-enquirer/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wps/build/images/ledger-enquirer/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wps/build/images/ledger-enquirer/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/wps/build/images/ledger-enquirer/touch-icon-ipad-retina.png">
<link rel="shortcut icon" type="image/png" sizes="16x16" href="/wps/build/images/ledger-enquirer/favicon-16.png">
<link rel="shortcut icon" type="image/png" sizes="32x32" href="/wps/build/images/ledger-enquirer/favicon-32.png">
<link rel="shortcut icon" type="image/png" sizes="96x96" href="/wps/build/images/ledger-enquirer/favicon-96.png">
<link rel="shortcut icon" type="image/png" sizes="196x196" href="/wps/build/images/ledger-enquirer/favicon-196.png"><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700&display=swap&subset=latin-ext" rel="stylesheet">
    <link href="/wps/build/webpack/css/mi-styles.f4615051f1059163df4c.css" rel="stylesheet" type="text/css"/>



<script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
    (function() {
        var identityCookieName = 'AccessToken'
         function generateIdentityCookie(IdentityModule) {
                var identityModule = new IdentityModule();
                var identityPrefix = 'mcv4';
                // core polyfill's promise before this script runs
                mi.loadAsync('https://api.ipify.org?format=json')
                .then(function(response) {
                    var json = JSON.parse(response);
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                })
                .catch(function() {
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
        }
        var accessTokenCookie = mi.getCookie(identityCookieName);
        if (!accessTokenCookie) {
            mi.loadAsync('/wps/source/scripts/libs/identityModulev3.min.js').then(function(response) {
                var temp = {}
                // prevent identiyModule from being added to the window.
                new Function(response).call(temp);
                if (document.readyState === 'complete') {
                    generateIdentityCookie(temp.IdentityModule)
                } else {
                    window.addEventListener('load', function() {
                        generateIdentityCookie(temp.IdentityModule)
                    });
                }
            })
        }
    })();
    </script>






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                
                

                
                

                
                
                
                
                

                
                
                

                
                        
                        
                    

                

                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->





  





<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.ledger-enquirer.com/sports/article252564153.html"
  },

  
  "headline": "Peralta scheduled to start for Brewers at Pirates",
  "image": "://www.ledger-enquirer.com/wps/source/images/ledger-enquirer/facebook.jpg",
  "datePublished": "2021-07-04T03:21AM-04:00",
  "dateModified": "2021-07-04T03:22AM-04:00",
  "url": "https://www.ledger-enquirer.com/sports/article252564153.html",
  "isBasedOn": "https://www.ledger-enquirer.com/sports/article252564153.html",
  "thumbnailUrl": "",
  "articleSection": "Sports",
  "creator": ["The_Associated_Press","The Associated Press"],
  "keywords": [],
  "author": [{"@type": "Person","name": "The Associated Press"}],
  "publisher": {
     "name": "Columbus Ledger-Enquirer",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.ledger-enquirer.com/wps/build/images/ledger-enquirer/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "ledger-enquirer",
    "productID": "ledger-enquirer.com:AllCLB-5007"
  },
  
  "description": "The Brewers will start Freddy Peralta on Sunday and the Pirates are expected to counter with Tyler Anderson.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>


<meta name='parsely-metadata' content='{"article_id": "252564153"}'>

<script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>

<script type="text/javascript">
  function callbackCaptcha(token) {
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');

    if (newsLetterForm) {
      const data = JSON.parse(newsLetterForm.getAttribute('data-json'));
      data.captchaToken = token;
      const $div = document.createElement('div');
      $div.classList.add('success');
      $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
      document.querySelector('.grecaptcha-badge').remove();
      newsLetterForm.innerHTML = '';
      newsLetterForm.appendChild($div);
    }
  }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>


    </head>

    <body class="wirestory wps-body-main  paywalled">
        
    
<!-- WPS upper navbar for subpubs -->

<section id="flag" class="flag grid paper full-bleed standard" role="banner">
    <div id="zone-el-1" class="zone-el hidden"></div>
                <div class="flex icons" role="menu">
        <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
            <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
            <span class="h5 icon-label d-desktop">SECTIONS</span>
        </button><a href="#primary-content" class="flex tabkey-reveal" tabindex="1">
                <span class="button impact">Skip to Content</span>
            </a><a href="https://www.ledger-enquirer.com/e-edition/today" class="d-tablet" aria-label="eEdition" role="menuitem">
            <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
        </a>
        <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
            <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
        </a>
        <a href="#" id="search-icon" title="Search">
            <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
        </a>
        </div>

    <a href="https://www.ledger-enquirer.com" class="market-logo" aria-label="Columbus Ledger-Enquirer">
        <img src="/wps/build/images/ledger-enquirer/logo.svg" alt="Columbus Ledger-Enquirer Logo" loading="lazy">
        <h1 class="title-meta">Peralta scheduled to start for Brewers at Pirates | Columbus Ledger-Enquirer
            </h1>
    </a>
    
        <div id="signInOut" class="signin flex"></div>
    
    <script type="text/javascript">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</script>

    <div class="quick-nav d-tablet">
</div>

    <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search Columbus Ledger-Enquirer" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    </section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    <input type="text" name="q" placeholder="Search" aria-label="Search Columbus Ledger-Enquirer" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>

        </div>
    
            <a href="https://www.ledger-enquirer.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-2"
                         id="menubtn-2" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-2" role="menu" aria-labelledby="menubtn-2">
                    <div role="none"><a href="https://www.ledger-enquirer.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Customer Service</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/mobile/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mobile &amp; Apps</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Contact Us</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/plus/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Plus</a></div>
                    <div role="none"><a href="http://t.news.ledger-enquirer.com/webApp/mccSignupPage?siteName=ledger-enquirer#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Newsletters</a></div>
                    <div role="none"><a href="https://k12nie.com/?p=ledger-enquirer/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">News in Education</a></div>
                    <div role="none"><a href="https://account.ledger-enquirer.com/subscribe" role="menuitem" tabindex="0" role="menuitem">Subscribe</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Subscriber Services</a></div>
                    
                </div>
            </div>
        
            <a href="https://www.ledger-enquirer.com/e-edition/today/#navlink=subnav" tabindex="0" role="menuitem">eEdition</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.ledger-enquirer.com/news/coronavirus/#navlink=subnav" tabindex="0" role="menuitem">Coronavirus</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-6"
                         id="menubtn-6" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-6" role="menu" aria-labelledby="menubtn-6">
                    <div role="none"><a href="https://www.ledger-enquirer.com/news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">News</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local News</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/galleries/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Photos</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Crime</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/news/databases/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Databases</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Education</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/news/business/spotlight/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Job Spotlight</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/news/state/georgia/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Georgia</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Business</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Nation/World</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/news/lottery/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Lottery</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-7"
                         id="menubtn-7" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-7" role="menu" aria-labelledby="menubtn-7">
                    <div role="none"><a href="https://www.ledger-enquirer.com/sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sports</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/sports/college/sec/university-of-alabama#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Alabama</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/sports/college/sec/auburn-university#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Auburn</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/sports/mlb/atlanta-braves#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Braves</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/sports/college/columbus-state-university#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Columbus State University</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/sports/nfl/atlanta-falcons#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Falcons</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/sports/nba/atlanta-hawks#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Hawks</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">High Schools</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/sports/college/sec/university-of-georgia#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">UGA</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Blogs &amp; Columns</span>
                            </div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/sports/college/sec/auburn-university/war-eagle-extra#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">War Eagle Extra</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/sports/college/sec/university-of-georgia/bulldogs-blog#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Bulldogs Blog</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/sports/high-school/valley-preps-blog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Valley Preps</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/sports/spt-columns-blogs/guerry-clegg#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Guerry Clegg</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Politics
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    <div role="none"><a href="https://www.ledger-enquirer.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Elections</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-9"
                         id="menubtn-9" onclick="this.classList.toggle('open')" >
                    ToDo
                </button>
                <div id="menu-9" role="menu" aria-labelledby="menubtn-9">
                    <div role="none"><a href="https://www.ledger-enquirer.com/entertainment/local-events/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">ToDo</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Living</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/entertainment/restaurants/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Dining</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/living/announcements-celebrations/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Celebrations</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/living/living-here-guide/outdoors/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Outdoors</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/living/religion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Faith</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Comics</a></div>
                    <div role="none"><a href="http://games.ledger-enquirer.com/?arkpromo=site_subnav" role="menuitem" tabindex="0" role="menuitem">Puzzles &amp; Games</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Horoscopes</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle('open')" >
                    Blogs &amp; Columns
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    <div role="none"><a href="https://www.ledger-enquirer.com/news/local/news-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Blogs &amp; Columns</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/sports/college/sec/auburn-university/war-eagle-extra#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">War Eagle Extra</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/sports/college/sec/university-of-georgia/bulldogs-blog#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Bulldogs Blog</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/sports/spt-columns-blogs/guerry-clegg#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Guerry Clegg</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/news/local/news-columns-blogs/tim-chitwood#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Tim Chitwood</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/news/local/news-columns-blogs/ledger-inquirer#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Ledger Inquirer</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/sports/high-school/valley-preps-blog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Valley Preps</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/living/liv-columns-blogs/natalia-temesgen/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Natalia Naman Temesgen</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/news/local/news-columns-blogs/chris-johnson#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Chris Johnson</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-11"
                         id="menubtn-11" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-11" role="menu" aria-labelledby="menubtn-11">
                    <div role="none"><a href="https://www.ledger-enquirer.com/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Opinion</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/opinion/op-ed/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Forum</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Letters</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/opinion/op-ed/sound-off/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sound Off</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-12"
                         id="menubtn-12" onclick="this.classList.toggle('open')" >
                    Obituaries
                </button>
                <div id="menu-12" role="menu" aria-labelledby="menubtn-12">
                    <div role="none"><a href="https://www.legacy.com/obituaries/ledger-enquirer/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">View Obituaries</a></div>
                    <div role="none"><a href="https://placead.mcclatchy.com/obits/columbus/index.html#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Place an Obituary</a></div>
                    
                </div>
            </div>
        
            <a href="https://www.ledger-enquirer.com/readerschoice/#navlink=subnav" tabindex="0" role="menuitem">Readers&#39; Choice</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-14"
                         id="menubtn-14" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-14" role="menu" aria-labelledby="menubtn-14">
                    <div role="none"><a href="https://www.ledger-enquirer.com/video" role="menuitem" tabindex="0" role="menuitem">All videos</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/news/video" role="menuitem" tabindex="0" role="menuitem">News Video</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/sports/video" role="menuitem" tabindex="0" role="menuitem">Sports Video</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/news/politics-government/video" role="menuitem" tabindex="0" role="menuitem">Politics Video</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/news/business/video" role="menuitem" tabindex="0" role="menuitem">Business Video</a></div>
                    <div role="none"><a href="https://www.ledger-enquirer.com/living/video" role="menuitem" tabindex="0" role="menuitem">Living Video</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://classifieds.mcclatchy.com/marketplace/columbus/#navlink=navbar" tabindex="0" role="menuitem">Classifieds</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-17"
                         id="menubtn-17" onclick="this.classList.toggle('open')" >
                    Sponsored Content
                </button>
                <div id="menu-17" role="menu" aria-labelledby="menubtn-17">
                    <div role="none"><a href="https://www.ledger-enquirer.com/advertise/sponsored-content/?ntv_adpz=3599" role="menuitem" tabindex="0" role="menuitem">Paid Content by BrandPoint</a></div>
                    
                </div>
            </div>
        
            <a href="https://jobs.ledger-enquirer.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
            <a href="https://classifieds.mcclatchy.com/marketplace/columbus/#navlink=subnav" tabindex="0" role="menuitem">Legals</a>
        
            <a href="https://classifieds.mcclatchy.com/marketplace/columbus/#navlink=navbar" tabindex="0" role="menuitem">Place An Ad</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.ledger-enquirer.com/customer-service/about-us/#navlink=subnav" tabindex="0" role="menuitem">About Us</a>
        
            <a href="https://www.ledger-enquirer.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
            <a href="https://www.ledger-enquirer.com/archives/#navlink=subnav" tabindex="0" role="menuitem">Archives</a>
        
</nav>


        
    <div data-server-rendered="true"><div class="breaking-news-organism impact"></div> <div id="zone-el-2" class="zone-el"><div id="leaderboard-ad"><div class="mobile-leaderboard"></div></div></div> <article class="paper story-body"><!----> <header class="header"><h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.ledger-enquirer.com/sports">
      Sports
    </a>
  </h2>



  
    
  

  


  



  



  
  



  <h1 class="h1">
    
      
      Peralta scheduled to start for Brewers at Pirates
    
  </h1>
  
   

  





  
  
    
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            By The Associated Press  
            
                <span class="credit">The Associated Press</span> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <time id="publish_date" class="publish-date">July 04, 2021 03:21 AM
        </time>
    
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Peralta+scheduled+to+start+for+Brewers+at+Pirates&amp;url=https://www.ledger-enquirer.com/sports/article252564153.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.ledger-enquirer.com/sports/article252564153.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Peralta%20scheduled%20to%20start%20for%20Brewers%20at%20Pirates&body=https://www.ledger-enquirer.com/sports/article252564153.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ledger-enquirer.com/sports/article252564153.html&title=Peralta scheduled to start for Brewers at Pirates">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.ledger-enquirer.com/sports/article252564153.html&description=Peralta scheduled to start for Brewers at Pirates&media=https://www.ledger-enquirer.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.ledger-enquirer.com/sports/article252564153.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header> <!----> <figure></figure> <script src="https://trinitymedia.ai/player/trinity/2900000552/?pageURL=https%3A%2F%2Fwww.ledger-enquirer.com%2Fsports%2Farticle252564153.html"></script> <div><!----></div> <!----> <!----> <!----> <p>Milwaukee Brewers (51-33, first in the NL Central) vs. Pittsburgh Pirates (29-53, fifth in the NL Central)</p> <!----><p>Pittsburgh; Sunday, 1:05 p.m. EDT</p> <!----><p>PITCHING PROBABLES: Brewers: Freddy Peralta (7-2, 2.17 ERA, .87 WHIP, 122 strikeouts) Pirates: Tyler Anderson (3-8, 4.85 ERA, 1.22 WHIP, 72 strikeouts)</p> <div id="zone-el-101" isDynamicTemps="true" index="3" isSportsArticle="true" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>                      FANDUEL SPORTSBOOK LINE: Pirates +155, Brewers -179; over/under is 8 runs</p> <!----><p>BOTTOM LINE: Avisail Garcia and the Brewers will take on the Pirates Sunday.</p> <div class="zone grid combo"><div id="zone-el-102" class="zone zone-el hidden"></div> <div id="zone-el-103" class="zone zone-el stn-player"><div><div id="stn-player-section-front">
        
            
                <div class="s2nPlayer element-spacing-large k-Rn4GNrxi" data-type="float"></div>
                <script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=Rn4GNrxi&cid=6328&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=top-right" data-type="s2nScript"></script>
            
        
    </div></div></div></div><p>The Pirates are 16-24 in home games in 2020. The Pittsburgh offense has compiled a .227 batting average as a team this season, Adam Frazier leads the team with a mark of .321.</p> <!----><p>The Brewers are 25-15 on the road. Milwaukee's lineup has 101 home runs this season, Avisail Garcia leads them with 15 homers.</p> <!----><p>The Brewers won the last meeting 11-2. Eric Lauer secured his third victory and Garcia went 3-for-6 with two doubles and five RBIs for Milwaukee. Cody Ponce took his second loss for Pittsburgh.</p> <!----><p>TOP PERFORMERS: Bryan Reynolds leads the Pirates with 36 extra base hits and is slugging .537.</p> <!----><p>Willy Adames leads the Brewers with 68 hits and has 44 RBIs.</p> <div class="zone grid combo"><div id="zone-el-104" class="zone-el"></div> <div id="zone-el-105" class="zone zone-el"></div></div><p>LAST 10 GAMES: Pirates: 3-7, .214 batting average, 5.34 ERA, outscored by 23 runs</p> <!----><p>Brewers: 10-0, .286 batting average, 2.45 ERA, outscored opponents by 51 runs</p> <!----><p>INJURIES: Pirates: Jose Soriano: (elbow), Cody Ponce: (arm), Luis Oviedo: (quad), Blake Cederlind: (elbow), Trevor Cahill: (calf), Steven Brault: (lat strain), Ka'ai Tom: (back), Gregory Polanco: (hip), Colin Moran: (wrist), Erik Gonzalez: (side).</p> <!----><p>Brewers: Justin Topa: (elbow), Dylan File: (elbow), Corbin Burnes: (knee), Brett Anderson: (knee), Lorenzo Cain: (hamstring), Kolten Wong: (calf), Daniel Vogelbach: (hamstring), Travis Shaw: (shoulder), Mark Mathias: (shoulder).</p> <!----> <!----> <!----> <div></div> <div class="zone grid"></div> <div class="figure"></div> <!----> <div id="zone-el-9" class="zone-el"><div></div></div> <div id="commenting-container" class="commenting-container element-spacing-large"><h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.ledger-enquirer.com/sports/article252564153.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    document.addEventListener('DOMContentLoaded', function () {
        mi.commentingFaceboook.init();
    });
</script></div></article> <section class="grid"><div id="zone-el-10" class="card read-next col-span-2 zone-el"><div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    


    
        <figure>
            <a href="https://www.ledger-enquirer.com/news/nation-world/article252562718.html#storylink=readnext" class="image-link-macro kfocusable" title="Bucks beat Hawks, head to NBA Finals for 1st time since 1974">

                <img src="https://www.mcclatchy-wires.com/incoming/k7qx7o/picture252562658/alternates/LANDSCAPE_1140/Bucks_Hawks_Basketball_03177.jpg" alt="Bucks beat Hawks, head to NBA Finals for 1st time since 1974" loading="lazy">

                
                
            </a>
        </figure>
    

    
    <div class="package paper">
        <div class="header">
          


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.ledger-enquirer.com/news/nation-world/">
      Nation & World
    </a>
  </h2>




          


  



  



  
  



  <h3 class="h1">
    
      <a href="https://www.ledger-enquirer.com/news/nation-world/article252562718.html#storylink=readnext" >
        
        Bucks beat Hawks, head to NBA Finals for 1st time since 1974
      </a>
    
  </h3>
  
   

  





          
            
            
            
            
            
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            By PAUL NEWBERRY  
            
                <span class="credit">AP Sports Writer</span> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <div id="publish_date-read-next" class="publish-date time">July 04, 2021 03:07 AM
        </div>
    
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Bucks+beat+Hawks%2C+head+to+NBA+Finals+for+1st+time+since+1974&amp;url=https://www.ledger-enquirer.com/news/nation-world/article252562718.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.ledger-enquirer.com/news/nation-world/article252562718.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Bucks%20beat%20Hawks%2C%20head%20to%20NBA%20Finals%20for%201st%20time%20since%201974&body=https://www.ledger-enquirer.com/news/nation-world/article252562718.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ledger-enquirer.com/news/nation-world/article252562718.html&title=Bucks beat Hawks, head to NBA Finals for 1st time since 1974">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.ledger-enquirer.com/news/nation-world/article252562718.html&description=Bucks beat Hawks, head to NBA Finals for 1st time since 1974&media=https://www.ledger-enquirer.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.ledger-enquirer.com/news/nation-world/article252562718.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
            
           
          
        </div>

        
          <p class="summary">The Milwaukee Bucks are headed back to the NBA Finals for the first time since 1974.</p>
        

        
            
            
	<a href="https://www.ledger-enquirer.com/news/nation-world/article252562718.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div></div> <div id="zone-el-11" class="zone-el"><div id="trending-stories">
                
                
                

                

    
        
    
     
    
    
    
        
        
    
    

    
        
    

    
    
        
        <div class="paper">
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.ledger-enquirer.com/news/local/article252470728.html#storylink=trendingstories" >
        
        Dream nears reality for Columbus woman, thanks to grant from celebrity chef’s foundation
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1625241575"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.ledger-enquirer.com/living/food-drink/article252506193.html#storylink=trendingstories" >
        
        This Columbus barbecue joint might have the city’s best lunch deal
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1625240197"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.ledger-enquirer.com/news/business/article252541713.html#storylink=trendingstories" >
        
        ‘Long vacated space’ in midtown Columbus will be home to a Burlington Coat Factory
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        July 02, 2021 5:12 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.ledger-enquirer.com/news/coronavirus/article252529713.html#storylink=trendingstories" >
        
        Kemp ends Georgia’s COVID state of emergency. What happens next?
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        July 02, 2021 3:02 PM
      
    </div>
  


  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.ledger-enquirer.com/news/local/military/article252540163.html#storylink=trendingstories" >
        
        We asked readers what they would rename Fort Benning. Here’s what you had to say
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        July 03, 2021 8:00 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
        </div>
        

    
    

            </div></div></section> <div id="zone-el-12" class="zone-el"><!----></div> <div id="zone-el-13" class="zone-el"><section><div class="grid"><article  id="secondary-story-2"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.ledger-enquirer.com/sports/article252559588.html#storylink=moresection" class="image-link-macro kfocusable" title="England wins again, reaches semifinals at Euro 2020">

                <img src="https://www.mcclatchy-wires.com/incoming/383jr2/picture252559518/alternates/LANDSCAPE_480/Italy_Ukraine_England_Euro_2020_Soccer_97678.jpg" alt="England wins again, reaches semifinals at Euro 2020" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.ledger-enquirer.com/sports/">
      Sports
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.ledger-enquirer.com/sports/article252559588.html#storylink=moresection" >
        
        England wins again, reaches semifinals at Euro 2020
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        July 04, 2021 3:19 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.ledger-enquirer.com/sports/article252558863.html#storylink=moresection" class="image-link-macro kfocusable" title="Kurt Busch chases NASCAR playoffs with future uncertain">

                <img src="https://www.mcclatchy-wires.com/incoming/a0aayv/picture252480053/alternates/LANDSCAPE_480/Nascar_Road_America_Auto_Racing_04467.jpg" alt="Kurt Busch chases NASCAR playoffs with future uncertain" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.ledger-enquirer.com/sports/">
      Sports
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.ledger-enquirer.com/sports/article252558863.html#storylink=moresection" >
        
        Kurt Busch chases NASCAR playoffs with future uncertain
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        July 04, 2021 3:19 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.ledger-enquirer.com/sports/article252560163.html#storylink=moresection" class="image-link-macro kfocusable" title="Nats’ hot-hitting Schwarber out with hamstring strain">

                <img src="https://www.mcclatchy-wires.com/incoming/y4c6uo/picture252548683/alternates/LANDSCAPE_480/Dodgers_Nationals_Baseball_38249.jpg" alt="Nats’ hot-hitting Schwarber out with hamstring strain" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.ledger-enquirer.com/sports/">
      Sports
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.ledger-enquirer.com/sports/article252560163.html#storylink=moresection" >
        
        Nats’ hot-hitting Schwarber out with hamstring strain
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        July 04, 2021 3:19 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.ledger-enquirer.com/sports/article252557093.html#storylink=moresection" class="image-link-macro kfocusable" title="Canadiens ponder lineup changes on brink of elimination">

                <img src="https://www.mcclatchy-wires.com/incoming/jilq9d/picture252557078/alternates/LANDSCAPE_480/Stanley_Cup_Hockey_48070.jpg" alt="Canadiens ponder lineup changes on brink of elimination" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.ledger-enquirer.com/sports/">
      Sports
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.ledger-enquirer.com/sports/article252557093.html#storylink=moresection" >
        
        Canadiens ponder lineup changes on brink of elimination
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        July 04, 2021 3:19 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.ledger-enquirer.com/sports/article252558513.html#storylink=moresection" class="image-link-macro kfocusable" title="Robinson, McCowan help Fever beat Sun, snap 12-game skid">

                <img src="https://www.mcclatchy-wires.com/incoming/mcdy7q/picture252560213/alternates/LANDSCAPE_480/Sun_Fever_Basketball_72017.jpg" alt="Robinson, McCowan help Fever beat Sun, snap 12-game skid" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.ledger-enquirer.com/sports/">
      Sports
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.ledger-enquirer.com/sports/article252558513.html#storylink=moresection" >
        
        Robinson, McCowan help Fever beat Sun, snap 12-game skid
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        July 04, 2021 3:19 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.ledger-enquirer.com/news/article252559403.html#storylink=moresection" class="image-link-macro kfocusable" title="Walker shuts down Yanks, Mets take series opener 8-3">

                <img src="https://www.mcclatchy-wires.com/incoming/a3iuoy/picture252559363/alternates/LANDSCAPE_480/Mets_Yankees_Baseball_78882.jpg" alt="Walker shuts down Yanks, Mets take series opener 8-3" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.ledger-enquirer.com/news/">
      News
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.ledger-enquirer.com/news/article252559403.html#storylink=moresection" >
        
        Walker shuts down Yanks, Mets take series opener 8-3
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        July 04, 2021 3:19 AM
      
    </div>
  





                                </div>
                                </article></div></section></div> <!----> <div id="zone-el-99" class="zone-el"></div> <div class="hidden"><template id="newsletter-light-template" class="cta"><div><form id="newsletter-signUpWidget" method="POST" class="inline-cta package"><h5 id="newsletter-title" class="h1">Today’s top headlines</h5> <p id="newsletter-summary" class="summary">Sign up for the Afternoon Update and get the day’s biggest stories in your inbox.</p> <input type="hidden" id="newsletterType" value="ledger_enquirer_afternoon_newsletter"> <input id="s_email_address" name="s_email_address" value aria-label="Enter Email Address" placeholder="Enter Email Address" type="email"> <label for="g-recaptcha-response" class="hidden">Recaptcha</label> <div data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline" class="g-recaptcha hidden"></div> <button class="button disabled">SIGN UP</button> <p class="small sans gray">This site is protected by reCAPTCHA and the Google <a href='https://policies.google.com/privacy'>Privacy Policy</a> and <a href='https://policies.google.com/terms'>Terms of Service</a> apply.</p></form> <script type="application/javascript">
  (function newsletterCTA() {
    // 2
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');
    const emailInput = newsLetterForm.querySelector('#s_email_address');
    const submitButton = newsLetterForm.querySelector('.button');
    const newsletterName = newsLetterForm.querySelector('#newsletterType').value;
    const newsletterData = {
      newsletterName,
    };

    function isEmailValid(email) {
      const re = /^(([^<>()[\]\\.,;:\s@"]+(\.[^<>()[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
      return re.test(email);
    };

    function showErrorMsg(node, msg) {
      const div = document.createElement('div');
      div.classList.add('errorText');
      div.classList.add('small');
      div.innerHTML = msg;
      if (node) {
        node.parentNode.insertBefore(div, node.nextSibling);
      }
    }

    function validateNewsletter() {
      const errorMsg = newsLetterForm.querySelector('.errorText');
      if (errorMsg) {
        errorMsg.remove();
      }
      if (emailInput.classList.contains('error')) {
        emailInput.classList.remove('error');
      }
      if (!isEmailValid(emailInput.value)) {
        showErrorMsg(emailInput, 'Please insert a valid email address!');
        emailInput.classList.add('error');
        submitButton.classList.add('disabled');
      } else {
        submitButton.classList.remove('disabled');
      }
    };

    function submitNewsletter(e) {
      e.preventDefault();
      validateNewsletter();
      if (submitButton.classList.contains('disabled')) {
        return false;
      }
      grecaptcha.execute();
      newsletterData.emailAddress = emailInput.value;
      newsLetterForm.setAttribute('data-json', JSON.stringify(newsletterData));
    }

    emailInput.addEventListener('change', function (e) {
      validateNewsletter();
    });

    newsLetterForm.addEventListener('submit', function (e) {
      submitNewsletter(e);
    });

    submitButton.addEventListener('click', function (e) {
      submitNewsletter(e);
    });

    function renderRecaptcha() {
      try {
        window.grecaptcha.render(newsLetterForm.querySelector('.g-recaptcha'), {}, true);
      } catch (err) {
        console.log(`recaptcha rendering: ${err.message}`);
      }
    }
    if (!window.grecaptcha) {
      const scriptCount = document.scripts.length;
      for (let i = 0; i < scriptCount; i++){
        if (document.scripts[i].src === 'https://www.google.com/recaptcha/api.js') {
          document.scripts[i].addEventListener('load', renderRecaptcha);
          i = scriptCount;
        }
      }
    } else {
      renderRecaptcha();
    }
  })()
</script>
</div></template> <template id="subscription-light-template" class="cta"><div><div id="story-cta-widget" class="inline-cta package ad-widget"><h5 class="h1">Fourth of July Sale</h5> <p class="summary">Unlimited digital access - $4 for 4 months</p> <a href="https://account.ledger-enquirer.com/subscribe/create?param=f3JBDEA=&amp;offer=NmEfaxcUb3lSCUJDfRIidEAmHgIlcjg4GAdBG15QPgoUG0hQeHNFCkZAb29STx0HLisVS1BIbwA8fEtLAAxEdD1DeHpJGw8%3D&amp;cid=cta_dynamic-zone_all-segments_july-4th-sale_.99-4mos-15.99_202106" class="button impact">CLAIM OFFER</a></div> <script>
      function initSubscriptionCta() {
        var ctaElement = document.querySelector('#story-cta-widget');
        var newEvent = new CustomEvent('cta_widget', { detail: ctaElement });
        window.dispatchEvent(newEvent);
      }
      initSubscriptionCta();
    </script></div></template> <template id="subscription-banner-template" class="cta"><div><section id="subscription-cta-container">
            
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">Fourth of July Sale</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Unlimited digital access - $4 for 4 months</p>
            <a href="https://account.ledger-enquirer.com/subscribe/create?param=f3JBDEA=&amp;offer=NmEfaxcUb3lSCUJDfRIidEAmHgIlcjg4GAdBG15QPgoUG0hQeHNFCkZAb29STx0HLisVS1BIbwA8fEtLAAxEdD1DeHpJGw8%3D&amp;cid=cta_dynamic-zone_all-segments_july-4th-sale_.99-4mos-15.99_202106" class="button impact">CLAIM OFFER</a>
        </div>
    </div>

</section></div></template></div></div>

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/ledger-enquirer/favicon-32.png" alt="Icon for mobile apps" loading="lazy" />
                    
                </div>

                
	<a href="https://ledger-enquirer.com/mobile" class="more-link icon-label h4">
		Columbus Ledger-Enquirer App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.ledger-enquirer.com/webApp/mccSignupPage?siteName=ledger-enquirer" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            <a href="https://www.facebook.com/columbusledgerenquirer" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                <a href="https://twitter.com/LedgerEnquirer" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                <a href="https://www.youtube.com/user/LedgerEnquirer/videos" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                </div>
    </div>

    <div class="footer-links">
    <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            <a href="https://account.ledger-enquirer.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a>
            <a href="https://www.ledger-enquirer.com/customer-service#navlink=mi_footer">Customer Service</a>
            <a href="https://www.ledger-enquirer.com/e-edition/today#navlink=mi_footer">eEdition</a>
            <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=CLB#navlink=mi_footer">Vacation Hold</a>
            <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=CLB#navlink=mi_footer">Pay Your Bill</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            <a href="https://www.mcclatchy.com/our-impact/markets/ledger-enquirer/#navlink=mi_footer">About Us</a>
            <a href="https://www.ledger-enquirer.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a>
            <a href="http://t.news.ledger-enquirer.com/webApp/mccSignupPage?siteName=ledger-enquirer#navlink=mi_footer">Newsletters</a>
            <a href="https://k12nie.com/?p=ledger-enquirer/#navlink=mi_footer">News in Education</a>
            <a href="https://www.ledger-enquirer.com/archives/#navlink=mi_footer">Archives</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            <a href="https://classifieds.mcclatchy.com/marketplace/columbus/#navlink=mi_footer">Place a Classified Ad</a>
            <a href="https://www.ledger-enquirer.com/advertise/#navlink=mi_footer">Advertise with Us</a>
            </div>
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    </section>


        <div id="zone-el-14" class="zone-el d-sm"></div>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.ledger-enquirer.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.ledger-enquirer.com/mistats/products/escenic.js"></script>
            <script src="//media.ledger-enquirer.com/mistats/finalizestats.js"></script>
        
    </div>


        
    
         












    




    

        
        
    
    
    
    
    
    
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function() {
            UD.updateDate.functionsUpdateDate.validateMomentScript("MMMM DD, YYYY hh:mm A", "en", "-04:00");
        });
    </script>
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-791ab34293bc1d16b1d1.js"></script>

<script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script src="https://ovp.iris.tv/libs/context/iris-context.min.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/vue.bundle-3ab3918677131d13ac6b.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videojs.bundle-edfe4e7551e581579442.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-5867b01c0e0b86ead466.js"></script>
    

    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-1f06f5f8ac3bfe589066.js"></script>
    

        
    </body>
</html>
