<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"CLB",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.ledger-enquirer.com/wps/source/images/ledger-enquirer/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.ledger-enquirer.com/wps/source/images/ledger-enquirer/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.ledger-enquirer.com/wps/source/images/ledger-enquirer/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.ledger-enquirer.com/wps/source/images/ledger-enquirer/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.ledger-enquirer.com/wps/source/images/ledger-enquirer/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.ledger-enquirer.com/wps/source/images/ledger-enquirer/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="LedgerEnquirer"/>
    

    
        <meta name="twitter:title" content="This Columbus baseball team has gone farther than any in the program’s history"/>
    

    
        <meta property="og:site_name" content="ledger-enquirer"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="This Columbus baseball team has gone farther than any in the program’s history"/>
    

    
        <meta property="og:url" content="https://www.ledger-enquirer.com/sports/high-school/article230201589.html"/>
    

    
        <meta property="og:description" content="The Columbus, Northside and Harris County baseball teams played doubleheaders Wednesday, May 8, 2019, in the best-of-three Georgia High School Association state quarterfinals. One of them advanced to their classification’s Final Four."/>
    

    
        <meta name="twitter:description" content="The Columbus, Northside and Harris County baseball teams played doubleheaders Wednesday, May 8, 2019, in the best-of-three Georgia High School Association state quarterfinals. One of them advanced to their classification’s Final Four."/>
    

    
        <meta property="og:image" content="https://www.ledger-enquirer.com/latest-news/pm64sb/picture230219924/alternates/LANDSCAPE_1140/Northside%20baseball%20photo%205-8-19.JPG"/>
    

    
        <meta name="twitter:image" content="https://www.ledger-enquirer.com/latest-news/pm64sb/picture230219924/alternates/LANDSCAPE_1140/Northside%20baseball%20photo%205-8-19.JPG"/>
    

    
        <meta property="fb:app_id" content="514882605266838"/>
    

    

    
        <meta name="title" content="Northside, Columbus, Harris County baseball playoff results | Columbus Ledger-Enquirer"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="The Columbus, Northside and Harris County baseball teams played doubleheaders Wednesday, May 8, 2019, in the best-of-three Georgia High School Association state quarterfinals. One of them advanced to their classification’s Final Four."/>
    

    
        <meta name="keywords" content="Columbus, Northside, Harris County, baseball, state, playoffs, Georgia, High School, 2019, Dee Miller"/>
    

    
        <meta name="news_keywords" content="Columbus, Northside, Harris County, baseball, state, playoffs, Georgia, High School, 2019, Dee Miller"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="https://www.ledger-enquirer.com/sports/high-school/article230201589.html"/>
    

    
        <meta name="original-source" content="https://www.ledger-enquirer.com/sports/high-school/article230201589.html"/>
    

    
        <meta name="google-site-verification" content="FExiBaf1JaMegPjNmNmzec4gjuXMRvqEx7hIe3fAIpU"/>
    












    <meta property="article:content_tier" content=""/>


<title>Northside, Columbus, Harris County baseball playoff results | Columbus Ledger-Enquirer</title>

<link rel="amphtml" href="https://amp.ledger-enquirer.com/sports/high-school/article230201589.html">

<meta name="msapplication-TileImage" content="/wps/build/images/ledger-enquirer/windowsmetro-144.png"/>




        <meta property="fb:pages" content="214980915179306" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/ledger-enquirer/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/ledger-enquirer/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/ledger-enquirer/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/ledger-enquirer/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/ledger-enquirer/favicon.png">




<script>
    window.pageInfo = {['accuweather.apiKey']:'2ce96fe9da724185a27db1e6a3ecf580',['accuweather.dev']:'false',['accuweather.locationKey']:'328222',['accuweather.locationKey1']:'2625833',['accuweather.locationKey2']:'328165',['accuweather.locationKey3']:'346630',['accuweather.locationString']:'Columbus',['accuweather.locationString1']:'Atlanta, GA',['accuweather.locationString2']:'Pensacola, FL',['accuweather.locationString3']:'Birmingham, AL',['accuweather.partnerCode']:'MCCLATCHY',['cs.circ_phone']:'1-888-323-1222',['cs.circ_url']:'https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=CLB',['facebook.app.id']:'514882605266838',['financialContent.account']:'ledgerenquirer',['findnsave.tracking']:'findnsave',['headerDateDisplay']:'false',['legacy.siteName']:'ledger-enquirer',['marketInfo.CarsAFF']:'leonline',['marketInfo.CarsSEO']:'Search for used and new cars, trucks, SUVs and other vehicles on Ledger-Enquirer.com. Ledger-Enquirer and Ledger-Enquirer.com also provide Chattahoochee Valley, and Columbus, GA with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',['marketInfo.JobsQSCTY']:'Columbus',['marketInfo.JobsQSSTS']:'GA,US',['marketInfo.JobsSEO']:'BLedger-Enquirer and Ledger-Enquirer.com serve the people of Columbus, Georgia, Fort Benning, and Chattahoochee Valley with a job-search tool and career resource. You will find full-time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',['marketInfo.JobsSiteID']:'cb_cl',['marketInfo.Jobslr']:'CBCB_CL',['marketInfo.LiveConnectTag']:'a-01dw',['marketInfo.addcities']:'Fort Benning, Phenix City, LaGrange',['marketInfo.adretargeting.kill_list']:'[&quot;simpli.fi&quot;]',['marketInfo.allow_ads']:'true',['marketInfo.careerbuilder.dmc_code']:'col',['marketInfo.careerbuilder.dmc_id']:'1222',['marketInfo.careerbuilder.lr']:'CBCB_CL',['marketInfo.city']:'Columbus',['marketInfo.clipped_taxonomy']:'Sports/HighSchool/HighSchool',['marketInfo.code']:'CLB',['marketInfo.county']:'Muscogee County',['marketInfo.domain']:'ledger-enquirer',['marketInfo.followLinks']:'true',['marketInfo.kill_dealsaver']:'true',['marketInfo.location']:'Columbus',['marketInfo.logoAltText']:'Columbus Ledger-Enquirer',['marketInfo.market_identifier']:'CLB.site_ledger-enquirer',['marketInfo.name']:'Columbus Ledger-Enquirer',['marketInfo.networkid']:'7675',['marketInfo.phone']:'706-324-5526',['marketInfo.product']:'site',['marketInfo.region']:'Southeast',['marketInfo.shortURL']:'breaking',['marketInfo.siteId']:'70',['marketInfo.sourcelevel']:'highschool',['marketInfo.state']:'Georgia',['marketInfo.state_abbreviation']:'GA',['marketInfo.staticDirectory']:'ledger-enquirer',['marketInfo.street_address']:'945 Broadway, Columbus, GA  31901',['marketInfo.taxonomy']:'Sports/HighSchool/HighSchool//',['marketInfo.webmaster_email']:'online@ledger-enquirer.com',['marketInfo.zipcode']:'31901',['nativo.story.placements']:'840289,831626,844422',['nativo.video.placements']:'869306,869305',['publication.domain']:'Ledger-Enquirer.com',['publication.mediadomain']:'media.ledger-enquirer.com',['wufoo.formID']:'',['marketInfo.pagelevel']:'story',}
    Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'> </script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:230201589";
    mistats.pagename="Story:230201589|This Columbus baseball team has gone farther than any in the program’s history";
    mistats.taxonomy="Sports|HighSchool|HighSchool||";
    mistats.channel="High School Sports";
    mistats.contentsource="Mark Rice";
    mistats.pubdate="2019/05/09";
    mistats.moddate="2019/05/09 H15";
    mistats.keywords="Columbus Northside Harris County baseball state playoffs Georgia High School 2019 Dee Miller";
</script>


<script src="//media.ledger-enquirer.com/misites/led/ledger-enquirer.js"></script>
    <script src='//assets.adobedtm.com/launch-ENe8f70e36bc2f473e93435c31a9a5ba80.min.js'></script><script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=f8e59a6',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["Sports","HighSchool","HighSchool"];
</script>


    <script>mi.inMarket=false</script>





    <link href="/wps/build/css/main2018-7a61ae3947.css" rel="stylesheet" type="text/css"/>




<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-66fcc4803e.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);

                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';

                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'328222',
'accuweather.locationKey1':'2625833',
'accuweather.locationKey2':'328165',
'accuweather.locationKey3':'346630',
'accuweather.locationString':'Columbus',
'accuweather.locationString1':'Atlanta, GA',
'accuweather.locationString2':'Pensacola, FL',
'accuweather.locationString3':'Birmingham, AL',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-888-323-1222',
'cs.circ_url':'https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=CLB',
'facebook.app.id':'514882605266838',
'financialContent.account':'ledgerenquirer',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.siteName':'ledger-enquirer',
'marketInfo.CarsAFF':'leonline',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on Ledger-Enquirer.com. Ledger-Enquirer and Ledger-Enquirer.com also provide Chattahoochee Valley, and Columbus, GA with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Columbus',
'marketInfo.JobsQSSTS':'GA,US',
'marketInfo.JobsSEO':'BLedger-Enquirer and Ledger-Enquirer.com serve the people of Columbus, Georgia, Fort Benning, and Chattahoochee Valley with a job-search tool and career resource. You will find full-time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cb_cl',
'marketInfo.Jobslr':'CBCB_CL',
'marketInfo.LiveConnectTag':'a-01dw',
'marketInfo.addcities':'Fort Benning, Phenix City, LaGrange',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.careerbuilder.dmc_code':'col',
'marketInfo.careerbuilder.dmc_id':'1222',
'marketInfo.careerbuilder.lr':'CBCB_CL',
'marketInfo.city':'Columbus',
'marketInfo.clipped_taxonomy':'Sports/HighSchool/HighSchool',
'marketInfo.code':'CLB',
'marketInfo.county':'Muscogee County',
'marketInfo.domain':'ledger-enquirer',
'marketInfo.followLinks':'true',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Columbus',
'marketInfo.logoAltText':'Columbus Ledger-Enquirer',
'marketInfo.market_identifier':'CLB.site_ledger-enquirer',
'marketInfo.name':'Columbus Ledger-Enquirer',
'marketInfo.networkid':'7675',
'marketInfo.phone':'706-324-5526',
'marketInfo.product':'site',
'marketInfo.region':'Southeast',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'70',
'marketInfo.sourcelevel':'highschool',
'marketInfo.state':'Georgia',
'marketInfo.state_abbreviation':'GA',
'marketInfo.staticDirectory':'ledger-enquirer',
'marketInfo.street_address':'945 Broadway, Columbus, GA  31901',
'marketInfo.taxonomy':'Sports/HighSchool/HighSchool//',
'marketInfo.webmaster_email':'online@ledger-enquirer.com',
'marketInfo.zipcode':'31901',
'nativo.story.placements':'840289,831626,844422',
'nativo.video.placements':'869306,869305',
'publication.domain':'Ledger-Enquirer.com',
'publication.mediadomain':'media.ledger-enquirer.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>



    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>
    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_sc-ga/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>






    










  




<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.ledger-enquirer.com/sports/high-school/article230201589.html"
  },

  
  "headline": "This Columbus baseball team has gone farther than any in the program’s history",
  "image": "https://www.ledger-enquirer.com/latest-news/pm64sb/picture230219924/alternates/FREE_1140/Northside%20baseball%20photo%205-8-19.JPG",
  "datePublished": "2019-05-09T03:56-04:00",
  "dateModified": "2019-05-09T03:56-04:00",
  "url": "//www.ledger-enquirer.com/sports/high-school/article230201589.html",
  "thumbnailUrl": "//www.ledger-enquirer.com/latest-news/pm64sb/picture230219924/alternates/FREE_1140/Northside%20baseball%20photo%205-8-19.JPG",
  "articleSection": "High School Sports",
  "creator": [],
  "keywords": ["Columbus","Northside","Harris County","baseball","state","playoffs","Georgia","High School","2019","Dee Miller"],
  
    "author": [{"@type": "Person","name": "Mark Rice"}],
  
  "publisher": {
     "name": "Columbus Ledger-Enquirer",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.ledger-enquirer.com/wps/build/images/ledger-enquirer/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "ledger-enquirer",
    "productID": "ledger-enquirer.com:AllCLB-5007"
  },
  
  "description": "The Columbus, Northside and Harris County baseball teams played doubleheaders Wednesday, May 8, 2019, in the best-of-three Georgia High School Association state quarterfinals. One of them advanced to their classification’s Final Four.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "230201589"}'>




    </head>

    

    

    
    
    

    <body class="story wps-body-main  paywalled">
        
    







    
    



 

<!-- WPS upper navbar for subpubs -->


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">

<div class="hidden">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 articleId="230201589"></div>
    </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem" >
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="http://digital.olivesoftware.com/Olive/ODN/LedgerEnquirer/default.aspx" class="mh-hide-sm" role="menuitem" aria-label="eEdition">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem" aria-label="Weather">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
                    
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Columbus Ledger-Enquirer" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

                
            </div>
        </div>

        
        
        
        
        
        
        
        

        <div class="middle-wrapper">
             <a href="/" class="middle" aria-label="Columbus Ledger-Enquirer">
                
                    <img src="/wps/build/images/ledger-enquirer/logo.svg" alt="Columbus Ledger-Enquirer Logo" class="logo short">
                
                <h1 class="title-meta">This Columbus baseball team has gone farther than any in the program’s history | Columbus Ledger-Enquirer</h1>
            </a>
        </div>

        <div class="right paywall-links" role="menu">

            
                
                <div class="account-popup" role="menuitem">
                    <div class="header">
                        <span class="user-name"></span>
                        <span class="close desktop mh-only-lg"></span>
                        <span class="close mh-hide-lg">&times;</span>
                    </div>
                    <div class="content"></div>
                    <div class="footer"></div>
                </div>

                <button type="button" class="account-links mobile main" role="menu" aria-label="User Menu" aria-haspopup="true">
                    <span class="initials"></span>
                </button>
                
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.ledger-enquirer.com/static/signin" class="mpp-usericon main mh-only-lg signed-out"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.ledger-enquirer.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.ledger-enquirer.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.ledger-enquirer.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.ledger-enquirer.com/my-account#subscriptions-tab" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

            
        </div>
    </div>
    <nav class="top-navigation">
    

    
</nav>
</header>





<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0" >
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    
        <li class="nav-search" role="menuitem">
            <button type="button" class="search-placeholder">
                
                <span class="glyphicon glyphicon-search"></span>
                <span>Search</span>
            </button>
            
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Columbus Ledger-Enquirer" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

        </li>
    

    
    <li class="nav-item">
        <a href="http://digital.olivesoftware.com/Olive/ODN/LedgerEnquirer/default.aspx" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-1" >
    
        <a href="https://www.ledger-enquirer.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-2" >
    <button tabindex="-1" id="menubtn-2">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-2" role="menu" aria-labelledby="menubtn-2">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                        Customer Service
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/mobile/#navlink=subnav" role="menuitem" tabindex="0">
                        Mobile &amp; Apps
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://ledger-enquirer.newsbank.com/" role="menuitem" tabindex="0">
                        Archives
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://ledger-enquirer.mycapture.com/mycapture/#navlink=subnav" role="menuitem" tabindex="0">
                        Buy Photos and Pages
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://newspaperads.ledger-enquirer.com/SS/Tiles.aspx#navlink=subnav" role="menuitem" tabindex="0">
                        Special Sections
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0">
                        Contact Us
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/plus/#navlink=subnav" role="menuitem" tabindex="0">
                        Plus
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://t.news.ledger-enquirer.com/webApp/mccSignupPage?siteName=ledger-enquirer#navlink=subnav" role="menuitem" tabindex="0">
                        Newsletters
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.niemccse.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Newspaper in Education
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/plus/#navlink=subnav" role="menuitem" tabindex="0">
                        Subscribe
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                        Subscriber Services
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-3" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-4" >
    <button tabindex="-1" id="menubtn-4">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-4" role="menu" aria-labelledby="menubtn-4">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/news/#navlink=subnav" role="menuitem" tabindex="0">
                        News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                        Local News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/galleries/#navlink=subnav" role="menuitem" tabindex="0">
                        Photos
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                        Crime
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/news/databases/#navlink=subnav" role="menuitem" tabindex="0">
                        Databases
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/news/local/education/#navlink=subnav" role="menuitem" tabindex="0">
                        Education
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/news/business/spotlight/#navlink=subnav" role="menuitem" tabindex="0">
                        Job Spotlight
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/news/state/georgia/#navlink=subnav" role="menuitem" tabindex="0">
                        Georgia
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                        Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0">
                        Nation/World
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/news/lottery/#navlink=subnav" role="menuitem" tabindex="0">
                        Lottery
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-5" >
    <button tabindex="-1" id="menubtn-5">Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-5" role="menu" aria-labelledby="menubtn-5">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/sports/#navlink=subnav" role="menuitem" tabindex="0">
                        Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/sports/college/sec/university-of-alabama#navlink=subnav" role="menuitem" tabindex="0">
                        Alabama
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/sports/college/sec/auburn-university#navlink=subnav" role="menuitem" tabindex="0">
                        Auburn
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/sports/mlb/atlanta-braves#navlink=subnav" role="menuitem" tabindex="0">
                        Braves
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/sports/college/columbus-state-university#navlink=subnav" role="menuitem" tabindex="0">
                        Columbus State University
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/sports/other-sports/columbus-cottonmouths#navlink=subnav" role="menuitem" tabindex="0">
                        Cottonmouths
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/sports/nfl/atlanta-falcons#navlink=subnav" role="menuitem" tabindex="0">
                        Falcons
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/sports/nba/atlanta-hawks#navlink=subnav" role="menuitem" tabindex="0">
                        Hawks
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0">
                        High Schools
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/sports/college/sec/university-of-georgia#navlink=subnav" role="menuitem" tabindex="0">
                        UGA
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columns</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/sports/college/sec/auburn-university/war-eagle-extra#navlink=subnav" role="menuitem" tabindex="0">
                        War Eagle Extra
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/sports/college/sec/university-of-georgia/bulldogs-blog#navlink=subnav" role="menuitem" tabindex="0">
                        Bulldogs Blog
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/sports/high-school/valley-preps-blog/#navlink=subnav" role="menuitem" tabindex="0">
                        Valley Preps
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/sports/spt-columns-blogs/guerry-clegg#navlink=subnav" role="menuitem" tabindex="0">
                        Guerry Clegg
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6" >
    <button tabindex="-1" id="menubtn-6">Politics</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/news/politics-government/election/#navlink=subnav" role="menuitem" tabindex="0">
                        Elections
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-7" >
    <button tabindex="-1" id="menubtn-7">ToDo</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-7" role="menu" aria-labelledby="menubtn-7">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/entertainment/local-events/#navlink=subnav" role="menuitem" tabindex="0">
                        ToDo
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/living/#navlink=subnav" role="menuitem" tabindex="0">
                        Living
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/entertainment/restaurants/#navlink=subnav" role="menuitem" tabindex="0">
                        Dining
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/living/announcements-celebrations/#navlink=subnav" role="menuitem" tabindex="0">
                        Celebrations
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/living/living-here-guide/outdoors/#navlink=subnav" role="menuitem" tabindex="0">
                        Outdoors
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/living/religion/#navlink=subnav" role="menuitem" tabindex="0">
                        Faith
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0">
                        Comics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://games.ledger-enquirer.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Puzzles &amp; Games
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0">
                        Horoscopes
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8" >
    <button tabindex="-1" id="menubtn-8">Blogs &amp; Columns</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/news/local/news-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0">
                        Blogs &amp; Columns
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/sports/college/sec/auburn-university/war-eagle-extra#navlink=subnav" role="menuitem" tabindex="0">
                        War Eagle Extra
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/sports/college/sec/university-of-georgia/bulldogs-blog#navlink=subnav" role="menuitem" tabindex="0">
                        Bulldogs Blog
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/sports/spt-columns-blogs/guerry-clegg#navlink=subnav" role="menuitem" tabindex="0">
                        Guerry Clegg
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/news/local/news-columns-blogs/tim-chitwood#navlink=subnav" role="menuitem" tabindex="0">
                        Tim Chitwood
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/news/local/news-columns-blogs/richard-hyatt#navlink=subnav" role="menuitem" tabindex="0">
                        Richard Hyatt
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/news/local/news-columns-blogs/ledger-inquirer#navlink=subnav" role="menuitem" tabindex="0">
                        Ledger Inquirer
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/sports/high-school/valley-preps-blog/#navlink=subnav" role="menuitem" tabindex="0">
                        Valley Preps
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/news/local/news-columns-blogs/chuck-williams#navlink=subnav" role="menuitem" tabindex="0">
                        Chuck Williams
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/news/local/news-columns-blogs/dimon-kendrick-holmes#navlink=subnav" role="menuitem" tabindex="0">
                        Dimon Kendrick-Holmes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/news/local/news-columns-blogs/alva-james-johnson/#navlink=subnav" role="menuitem" tabindex="0">
                        Alva James-Johnson
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/living/liv-columns-blogs/natalia-temesgen/#navlink=subnav" role="menuitem" tabindex="0">
                        Natalia Naman Temesgen
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/news/local/news-columns-blogs/chris-johnson#navlink=subnav" role="menuitem" tabindex="0">
                        Chris Johnson
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-9" >
    <button tabindex="-1" id="menubtn-9">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-9" role="menu" aria-labelledby="menubtn-9">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/opinion/#navlink=subnav" role="menuitem" tabindex="0">
                        Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/opinion/op-ed/#navlink=subnav" role="menuitem" tabindex="0">
                        Forum
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                        Letters
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/opinion/opn-columns-blogs/dusty-nix#navlink=subnav" role="menuitem" tabindex="0">
                        Dusty Nix
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.ledger-enquirer.com/opinion/op-ed/sound-off/#navlink=subnav" role="menuitem" tabindex="0">
                        Sound Off
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-10" >
    
        <a href="http://www.legacy.com/obituaries/ledger-enquirer/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-11" >
    
        <a href="https://www.ledger-enquirer.com/readerschoice/#navlink=subnav" tabindex="0" role="menuitem">Readers&#39; Choice</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-12" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-13" >
    
        <a href="https://www.ledger-enquirer.com/classified-ads/#navlink=navbar" tabindex="0" role="menuitem">Classifieds</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-14" >
    
        <a href="https://jobs.ledger-enquirer.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-15" >
    
        <a href="http://www.startmoonlighting.com/mni/Ledger-Enquirer/?utm_source=Ledger-Enquirer&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav" tabindex="0" role="menuitem">Moonlighting</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16" >
    
        <a href="https://www.ledger-enquirer.com/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17" >
    
        <a href="https://www.ledger-enquirer.com/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-18" >
    
        <a href="https://www.ledger-enquirer.com/placead/#navlink=navbar" tabindex="0" role="menuitem">Place An Ad</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-19" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-20" >
    
        <a href="https://www.ledger-enquirer.com/customer-service/about-us/#navlink=subnav" tabindex="0" role="menuitem">About Us</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-21" >
    
        <a href="https://www.ledger-enquirer.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
    </li>
</ul>
</nav>



        
    
        





































  










    


    


    






    








    <div id="leaderboard-ad" class="">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="230201589"></div>
        </div>

        <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="230201589"></div>
    </div>


<section class="paper full-bleed" role="main">
    
    
    
    <div class="story-template">
        <article class="story-body">
            <header class="header">
                
                    



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.ledger-enquirer.com/sports/high-school/">
      High School Sports
    </a>
  </h2>




                    

                     
  
 
 
 


  <h3 class="h1">
    
      This Columbus baseball team has gone farther than any in the program’s history
    
  </h3>
  
   

  





                
                        
                        




    









<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:mrice@ledger-enquirer.com"> By Mark Rice</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                

    <time id="publish_date">May 09, 2019 03:56 PM<span></span></time>
    <time id="update_date"></time>

  

            </div>
     </div>

    
        

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=This+Columbus+baseball+team+has+gone+farther+than+any+in+the+program%E2%80%99s+history&amp;url=https://www.ledger-enquirer.com/sports/high-school/article230201589.html" onclick="mi.articleShareTools.popupFunction(this.href, 19192);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.ledger-enquirer.com/sports/high-school/article230201589.html" onclick="mi.articleShareTools.popupFunction(this.href, 19158);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=This%20Columbus%20baseball%20team%20has%20gone%20farther%20than%20any%20in%20the%20program%E2%80%99s%20history&body=https://www.ledger-enquirer.com/sports/high-school/article230201589.html" onclick="nextbee.credit_share_articles(19446);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ledger-enquirer.com/sports/high-school/article230201589.html&title=This Columbus baseball team has gone farther than any in the program’s history">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.ledger-enquirer.com/sports/high-school/article230201589.html&description=This Columbus baseball team has gone farther than any in the program’s history&media=https://www.ledger-enquirer.com/latest-news/pm64sb/picture230219924/alternates/LANDSCAPE_1140/Northside%20baseball%20photo%205-8-19.JPG">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.ledger-enquirer.com/sports/high-school/article230201589.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header>

            

            
                
                
                    






    


    



    



    
    <div class="lead-item ">
        
            







    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="//www.ledger-enquirer.com/latest-news/pm64sb/picture230219924/alternates/LANDSCAPE_1140/Northside%20baseball%20photo%205-8-19.JPG" media="(min-width: 992px)">
                <source srcset="//www.ledger-enquirer.com/latest-news/pm64sb/picture230219924/alternates/LANDSCAPE_960/Northside%20baseball%20photo%205-8-19.JPG" media="(min-width: 768px)">
                <source srcset="//www.ledger-enquirer.com/latest-news/pm64sb/picture230219924/alternates/LANDSCAPE_768/Northside%20baseball%20photo%205-8-19.JPG" media="(min-width: 601px)">
                <source srcset="//www.ledger-enquirer.com/latest-news/pm64sb/picture230219924/alternates/LANDSCAPE_640/Northside%20baseball%20photo%205-8-19.JPG" media="(min-width: 441px)">
                <source srcset="//www.ledger-enquirer.com/latest-news/pm64sb/picture230219924/alternates/LANDSCAPE_480/Northside%20baseball%20photo%205-8-19.JPG" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <img class="responsive-image"  srcset="//www.ledger-enquirer.com/latest-news/pm64sb/picture230219924/alternates/LANDSCAPE_1140/Northside%20baseball%20photo%205-8-19.JPG" alt="The Northside High School baseball team celebrates its doubleheader sweep at Cartersville on Wednesday, May 9, 2019, to advance to the Georgia High School Association Class AAAA state semifinals for the first time in the school’s 17-year history." title="The Northside High School baseball team celebrates its doubleheader sweep at Cartersville on Wednesday, May 9, 2019, to advance to the Georgia High School Association Class AAAA state semifinals for the first time in the school’s 17-year history." />
                
            </picture>

            
        </div>
    

        

          
                 
                
                    
                        <figcaption>
                            
    
        The Northside High School baseball team celebrates its doubleheader sweep at Cartersville on Wednesday, May 9, 2019, to advance to the Georgia High School Association Class AAAA state semifinals for the first time in the school’s 17-year history.
    
    
        
            <span class="byline">
                Rhonda Trepanier
            </span>
        
        
            <span class="credit">Special to the Ledger-Enquirer</span>
        
    

                        </figcaption>
                    
                
            
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


                
            

            

            
            
            
            
                
                    <p>Three local baseball teams played doubleheaders Wednesday in the best-of-three <a href="https://www.ghsa.net/" target="_blank">Georgia High School Association</a> state quarterfinals. All of the series were decided in sweeps. Only one Columbus area team emerged victorious.</p>

                    

                    
                    
                
                    <h3>Northside</h3>

                    

                    
                    
                
                    <p>For the first time in the program’s 17-year history, the <a target="_blank" href="http://sites.muscogee.k12.ga.us/northside/">Northside Patriots</a> advanced to the state semifinals.</p>

                    

                    
                    
                
                    <p>In the Class AAAA quarterfinals at Region 5 first seed <a href="https://www.cartersvilleschools.org/CHS" target="_blank">Cartersville</a>, the Region 1 third-seeded Patriots prevailed in two tight games, 3-1 in 10 innings then 4-2 in the nightcap.</p>

                    
                        











<script type="application/javascript">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</script>




                    

                    
                    
                
                    <p>“I’m just really excited for our kids,” said fifth-year Northside head coach Dee Miller. “Going on the road to Cartersville and beating them twice when they haven’t lost a home game all year just speaks to how tough this group is.”</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="230201589"></div>

                        
                    
                
                    <p>In Game 1, sophomore Connor O’Neal came through with the winning hit as he drove in senior Clayton Weaver and junior Mack Williams.</p>

                    

                    
                    
                
                    <p>The game’s leading hitters for the Patriots among their 12 hits were O’Neal (2-for-5) Weaver (2-for-5), junior Tray Richburg (2-for-5, double), freshman Justin Veloz (2-for-4) and senior Spencer Chandler (2-for-5).</p>

                    
                        
                        
                            
    
    
    

    
        
    

    

    
    <div id="stn-player-section-front">
        
            <div class="s2nPlayer element-spacing-large k-hb0AsYal" data-type="float"></div>
            <script type="text/javascript" src="https://embed.sendtonews.com/player3/embedcode.js?fk=hb0AsYal&cid=6328&offsetx=0&offsety=0&floatwidth=400&floatposition=top-right" data-type="s2nScript"></script>
        
    </div>
    

                        
                    

                    
                    
                
                    <p>Colton Joyner, a senior, delivered the pitching victory. In nine innings, he allowed one run, which was unearned, on eight hits and two walks while striking out five. Hunter Poe, a junior, got the save with a hitless inning.</p>

                    

                    
                    
                
                    <p>In Game 2, Weaver, Williams and Poe again played key roles. With the Patriots trailing 2-0 in the fourth, Weaver and Williams scored to tie the game, and Poe’s “heads-up” baserunning in the fifth gave Northside the eventual winning run, Miller said.</p>

                    

                    
                    
                
                    <p>The game’s leading hitters for the Patriots among their eight hits were Poe (2-for-2, 1 run), Williams (2 runs) and Chandler (1-for-3, 2 RBI).</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="230201589"></div>

                        
                    
                
                    <p>Connor Sizemore, a sophomore, pitched the complete-game victory. In seven innings, he allowed two runs on seven hits and two walks with six strikeouts.</p>

                    

                    
                    
                
                    <p>“The starting pitching Colton Joyner and Connor Sizemore gave us in both games was huge,” Miller said. “… They were able to keep a really talented offense off balance.”</p>

                    

                    
                    
                
                    <p>Assessing his team’s overall performance, Miller said, “We weren’t perfect, but the kids competed their guts out all night. We talked about what it would take multiple times during our preparation leading up to the games, and the kids went out and stuck to the plan.”</p>

                    

                    
                    
                
                    <p>The Patriots (28-7) will play a doubleheader May 14 at Region 8 first seed <a target="_blank" href="https://www.oconeeschools.org/nohs">North Oconee</a> in the Class AAAA Final Four. The game times weren’t available before this story’s deadline.</p>

                    

                    
                    
                
                    <h3>Columbus</h3>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="230201589"></div>

                        
                    
                
                    <p>Northside was on track to meet crosstown rival <a target="_blank" href="http://www.columbushighga.org/">Columbus</a> in the Final Four, but the Region 1 second-seeded Blue Devils were blanked 5-0 and 3-0 at North Oconee.</p>

                    

                    
                    
                
                    <p>Columbus totaled more errors (five) than hits (three) in the two games, while North Oconee totaled 13 hits and one error.</p>

                    

                    
                    
                
                    <p>In Game 1, two North Oconee pitchers combined on a no-hitter. In Game 2, the Blue Devils trailed only 1-0 going into the seventh inning, but North Oconee scored twice to seal the series.</p>

                    

                    
                    
                
                    <p>The Blue Devils finished their season 24-9.</p>

                    

                    
                    
                
                    <h3>Harris County</h3>

                    

                    
                    
                
                    <p>In Class AAAAA, the Region 1 first-seeded <a href="https://www.harris.k12.ga.us/Domain/377" target="_blank">Harris County Tigers</a> lost 7-6 and 3-0 at Region 6 first seed <a target="_blank" href="https://www.csdecatur.net/dhs">Decatur</a>.</p>

                    

                    
                    
                
                    <p>The Tigers jumped out to a 4-0 lead in Game 1 and led 5-3 after three innings, but they didn’t recover from Decatur’s four-run fourth.</p>

                    

                    
                    
                
                    <p>The game’s leading hitters for the Tigers among their nine hits were Cole Stanford (2 hits, 3 RBI) and Daniel Miller (2 hits).</p>

                    

                    
                    
                
                    <p>In Game 2, the Tigers collected only three hits.</p>

                    

                    
                    
                
                    <p>Harris County finished its season 25-10. </p>

                    

                    
                    
                
                    <p> </p>

                    

                    
                    
                
                    <div class="embed-media inline-video"><div id="video-detail-218421455-1557431825960" class="media-wrap ">
    <div id="playerWrap-218421455-1557431825960" class="video-media vjs-wrapper">    
        <video id="player-218421455-1557431825960" class="video-js vjs-16-9 mi-videojs brightcoveEnabled" data-url="https://www.ledger-enquirer.com/sports/article218421455.html" data-title="How baseball players debate with umpires at the plate" data-video-id="5835013501001" data-account="5615998039001" data-key="BCpkADawqM0sp145AC-QwP_tQKDZlotCXhflzjJRknNv0M0UAJ87jO9uKYv8yX3bzCFkVO003US-zLSCuwAEeUoGk5BoNtoRl4X6o9hrJIzUwH2N7WHWpY43noJneot5pzllN8zRsHLaa5Lx" data-publication="ledger-enquirer" data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.ledger-enquirer.com%2Fsports%2Farticle218421455.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FCLB.site_ledger-enquirer%2FSports%2FHighSchool%2FHighSchool&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=How%20baseball%20players%20debate%20with%20umpires%20at%20the%20plate&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475969&amp;vid=5835013501001&amp;cust_params=sect%3DHigh%20School%20Sports%26vpa%3D0%26vpmute%3D0" data-asset-type="video" data-video-auto-play="false" data-video-type="inline" crossorigin="anonymous" data-sport-article="true" data-is-new-video-design="false" playsinline="">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&amp;subject=&amp;body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly="" aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div><div class="embed-media-details"><p class="media-leadtext">Here are some of the subtle, and not so subtle ways, that professional baseball players debate with the home plate umpire during a game. Baseball writer Lee Judge shows some examples of the debate at the plate. </p><div class="mi-video-bylines video-attributions-5835013501001">By <span class="bylines"></span></div><p></p></div></div>

                    

                    
                    
                
                    <p></p>

                    

                    
                    
                
            

            

            <div class="hidden">
                <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="230201589"></div>
            </div>

            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            

            

            


            
            





            
                
                
                    
                    
                    
                    
                        
                    
                    
                        
                    
                    
                    

    
                
            

            
            
                
                
            

            
            
            
            
                






<div class="story-module ">
  
    
    <div class="author-card">
      <div class="row">
          

          <div class="row">
            
            <h6 class="byline">
              
                
                <a href="mailto:mrice@ledger-enquirer.com">
                  Mark Rice
                </a>
              
            </h6>
            

            <div class="social-media">
              
                
                <a class="i-envelope" title="Write to the Author" aria-label="Write to the Author" href="mailto:mrice@ledger-enquirer.com">
                </a>
              
              
                
                <a class="i-twitter" title="Tweet to the Author" aria-label="Tweet to the Author" href="https://twitter.com/markricele" >
                </a>
              
              
              
                
                
                <a  class="i-phone"title="Call the Author" href="tel:706-576-6272">
                  <span class="small gray phone_num">706-576-6272</span>
                </a>
              
            </div>

          </div>
        </div>

                     
            <span class="summary">
              <div xmlns="http://www.w3.org/1999/xhtml"><p>Ledger-Enquirer staff writer Mark Rice covers education and other issues related to youth. He also writes feature stories about any compelling topic. He has been reporting in Columbus and the Chattahoochee Valley for more than a quarter-century. He welcomes your local news tips and questions.</p></div>
            </span>
          
          
          <hr>
          
          <div class="package author-subscription">
            
          </div>
        </div>
      
  
</div>

            

            
                

    
        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h5 class=''>FROM OUR ADVERTISING PARTNERS</h5>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53341"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53341", undefined , undefined ); </script>

    

            

            
            
                <div id="commenting-container" class="commenting-container element-spacing-large">
                    <h5>
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h5>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="https://www.ledger-enquirer.com/sports/high-school/article230201589.html" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                </div>
            

            <div id="nativoArticlePage"></div>
        </article>

        <aside class="story-rail">
            


<div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="230201589"></div>
<div class="element-spacing-medium video-right-rail-organism">
    <div id="video-widget" class="headline-list">
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Videos
    </h2>
  </div>




        <div class="teaser">
            <div id="container-" class="container- vjs-sidebar-player-wrap mi-video-sidebar-widget">
                
                    




<article class="card">
    

    
    
<div id="video-detail-230097504-1557431826133" class="media-wrap ">
    <div id="playerWrap-230097504-1557431826133" class="video-media vjs-wrapper">    
        <video id="player-230097504-1557431826133"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.ledger-enquirer.com/sports/high-school/valley-preps-blog/article230097504.html"
               data-title="‘It was just the best day ever’: Coach reflects on winning state championship"
               data-video-id="6033527271001"
               data-account="5615998039001"
               data-key="BCpkADawqM0sp145AC-QwP_tQKDZlotCXhflzjJRknNv0M0UAJ87jO9uKYv8yX3bzCFkVO003US-zLSCuwAEeUoGk5BoNtoRl4X6o9hrJIzUwH2N7WHWpY43noJneot5pzllN8zRsHLaa5Lx"
               data-publication="ledger-enquirer"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.ledger-enquirer.com%2Fsports%2Fhigh-school%2Fvalley-preps-blog%2Farticle230097504.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FCLB.site_ledger-enquirer%2FSports%2FHighSchool%2FHighSchool&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=%E2%80%98It%20was%20just%20the%20best%20day%20ever%E2%80%99%3A%20Coach%20reflects%20on%20winning%20state%20championship&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475969&amp;vid=6033527271001&amp;cust_params=sect%3DHigh%20School%20Sports%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='true'
               data-is-new-video-design='false'
               playsinline>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="//www.ledger-enquirer.com/sports/high-school/valley-preps-blog/article230097504.html">‘It was just the best day ever’: Coach reflects on winning state championship</a></h3>
    </div>
</article>

<article class="card">
    

    
    
<div id="video-detail-229938324-1557431826134" class="media-wrap ">
    <div id="playerWrap-229938324-1557431826134" class="video-media vjs-wrapper">    
        <video id="player-229938324-1557431826134"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.ledger-enquirer.com/news/local/article229938324.html"
               data-title="Lady Blue Devils dominate Mary Persons, advance to next round of state soccer tourney"
               data-video-id="6032183301001"
               data-account="5615998039001"
               data-key="BCpkADawqM0sp145AC-QwP_tQKDZlotCXhflzjJRknNv0M0UAJ87jO9uKYv8yX3bzCFkVO003US-zLSCuwAEeUoGk5BoNtoRl4X6o9hrJIzUwH2N7WHWpY43noJneot5pzllN8zRsHLaa5Lx"
               data-publication="ledger-enquirer"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.ledger-enquirer.com%2Fnews%2Flocal%2Farticle229938324.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FCLB.site_ledger-enquirer%2FSports%2FHighSchool%2FHighSchool&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Lady%20Blue%20Devils%20dominate%20Mary%20Persons%2C%20advance%20to%20next%20round%20of%20state%20soccer%20tourney&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475969&amp;vid=6032183301001&amp;cust_params=sect%3DHigh%20School%20Sports%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='true'
               data-is-new-video-design='false'
               playsinline>
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="//www.ledger-enquirer.com/news/local/article229938324.html">Lady Blue Devils dominate Mary Persons, advance to next round of state soccer tourney</a></h3>
    </div>
</article>



                
            </div>
            <div class="clearfix footer element_spacing_large">
                
                
                
	<a href="/video" class="more-link">
		View More Video  
	</a>

            </div>
        </div>
    </div>
</div>



    <div id="trending-stories">
        
        
        

        

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            

                            
    
                                
                                
                                
                                






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.ledger-enquirer.com/news/local/crime/article230202559.html#storylink=trendingstories">
        Parking lot brawl outside Columbus bar turned deadly. Is bouncer to blame?
      </a>
    
  </h3>
  
   

  
    <time datetime="1557427838">
      May 09, 2019 02:50 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.ledger-enquirer.com/news/local/crime/article230162094.html#storylink=trendingstories">
        Watch out for these scammers impersonating Muscogee County deputies over the phone
      </a>
    
  </h3>
  
   

  
    <time datetime="1557333976">
      May 08, 2019 12:46 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.ledger-enquirer.com/news/local/article229804074.html#storylink=trendingstories">
        What to know about new group that will have power over medical marijuana in Georgia
      </a>
    
  </h3>
  
   

  
    <time datetime="1557306000">
      May 08, 2019 05:00 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.ledger-enquirer.com/sports/high-school/article230055364.html#storylink=trendingstories">
        A Columbus girls soccer team is one match away from state finals
      </a>
    
  </h3>
  
   

  
    <time datetime="1557355924">
      May 08, 2019 06:52 PM
    </time>
  



  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.ledger-enquirer.com/news/state/georgia/article230205414.html#storylink=trendingstories">
        Georgia woman accused of killing man who tried to flee crash scene
      </a>
    
  </h3>
  
   

  
    <time datetime="1557390321">
      May 09, 2019 04:25 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    </div>


<div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="230201589"></div>



<div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="230201589"></div>
<div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="230201589"></div>
<div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="230201589"></div>

        </aside>
    </div>
</section>





    
    
    <section>
  <div class="card read-next">
    
    
    
    
    
    
    

    
      
    

    
        
    

    
      
    

    

    
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    

    
    
        <figure>
            <a href="//www.ledger-enquirer.com/sports/high-school/article230055364.html#storylink=readnext" class="image-link-macro" title="A Columbus girls soccer team is one match away from state finals">
                
                <img src="//www.ledger-enquirer.com/latest-news/ixdusk/picture230193104/alternates/LANDSCAPE_1140/Columbus%20girls%20soccer%20photo%205-8-19.jpg" alt="A Columbus girls soccer team is one match away from state finals">
                
                
                
            </a>
        </figure>
    

    
    <div class="package">
        <div class="header">
          



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.ledger-enquirer.com/sports/high-school/">
      High School Sports
    </a>
  </h2>




           
  
 
 
 


  <h3 class="h1">
    
      <a href="//www.ledger-enquirer.com/sports/high-school/article230055364.html#storylink=readnext">
        A Columbus girls soccer team is one match away from state finals
      </a>
    
  </h3>
  
   

  






          
            
            
            




    









<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:mrice@ledger-enquirer.com"> By Mark Rice</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                

    <time id="publish_date">May 08, 2019 06:52 PM<span></span></time>
    <time id="update_date"></time>

  

            </div>
     </div>

    
        

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=A+Columbus+girls+soccer+team+is+one+match+away+from+state+finals&amp;url=https://www.ledger-enquirer.com/sports/high-school/article230055364.html" onclick="mi.articleShareTools.popupFunction(this.href, 19192);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.ledger-enquirer.com/sports/high-school/article230055364.html" onclick="mi.articleShareTools.popupFunction(this.href, 19158);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=A%20Columbus%20girls%20soccer%20team%20is%20one%20match%20away%20from%20state%20finals&body=https://www.ledger-enquirer.com/sports/high-school/article230055364.html" onclick="nextbee.credit_share_articles(19446);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.ledger-enquirer.com/sports/high-school/article230055364.html&title=A Columbus girls soccer team is one match away from state finals">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.ledger-enquirer.com/sports/high-school/article230055364.html&description=A Columbus girls soccer team is one match away from state finals&media=https://www.ledger-enquirer.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.ledger-enquirer.com/sports/high-school/article230055364.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
          
        </div>

        
          <p class="summary">The Columbus High School and Northside High School girls soccer teams played Tuesday, May 7, 2019, in the Georgia High School Association Class AAAA state quarterfinals. One of them advanced to the semifinals.</p>
        

        
            
            
	<a href="//www.ledger-enquirer.com/sports/high-school/article230055364.html" class="more-link">
		KEEP READING 
	</a>

        

    </div>
  </div>
</section>



    <section id="subscription-cta-container">
        
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h3 class="title h1">Unlimited Digital Access: Only $0.99 For Your First Month</h3>
            <h3>#ReadLocal</h3>
        </div>
        <div class="package">
            <p class="summary">Get full access to Ledger-Enquirer content across all your devices.</p>
            <a href="https://account.ledger-enquirer.com/subscribe/create?param=fHpHCUI=&amp;offer=NmEfaxcUb3lSCUJAfRI7aiJGHwYiaEYjeglBG15QPgoUG0hQeHNDAUtAb29STx0HLisVS1BIbwA8fEtLfA4%2FGw8%3D&amp;intcid=ros_cta_q2-standard-control_2019q2" class="button impact">SAVE NOW</a>
        </div>
    </div>

    </section>


<section>
    
    
    
        
        
    
    
    
    <h5>MORE HIGH SCHOOL SPORTS</h5>
    
    <div class="grid">
        





  
    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                
                                <article  id="secondary-story-2"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.ledger-enquirer.com/sports/high-school/article230132704.html#storylink=moresection" class="image-link-macro" title="GHSA officially moves football state title games out of Mercedes Benz Stadium">
                
                <img src="//www.macon.com/latest-news/qkdzrf/picture222968240/alternates/LANDSCAPE_480/20181211_PeachVsCedar_540mp421_25_48_22Still001" alt="GHSA officially moves football state title games out of Mercedes Benz Stadium">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.ledger-enquirer.com/sports/high-school/">
      High School Sports
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.ledger-enquirer.com/sports/high-school/article230132704.html#storylink=moresection">
        GHSA officially moves football state title games out of Mercedes Benz Stadium
      </a>
    
  </h3>
  
   

  
    <time datetime="1557261666">
      May 07, 2019 04:41 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                
                                <article  id="secondary-story-3"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.ledger-enquirer.com/sports/high-school/article229880164.html#storylink=moresection" class="image-link-macro" title="Redemption: After losing in last year’s final, Brookstone wins state championship">
                
                <img src="//www.ledger-enquirer.com/latest-news/qv7hip/picture230098849/alternates/LANDSCAPE_480/trophy.jpeg" alt="Redemption: After losing in last year’s final, Brookstone wins state championship">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.ledger-enquirer.com/sports/high-school/">
      High School Sports
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.ledger-enquirer.com/sports/high-school/article229880164.html#storylink=moresection">
        Redemption: After losing in last year’s final, Brookstone wins state championship
      </a>
    
  </h3>
  
   

  
    <time datetime="1557181027">
      May 06, 2019 06:17 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                
                                <article  id="secondary-story-4"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.ledger-enquirer.com/sports/high-school/article230069504.html#storylink=moresection" class="image-link-macro" title="This Glenwood softball player disobeyed her coach. It won her team the state title.">
                
                <img src="//www.ledger-enquirer.com/latest-news/jxvxin/picture230069804/alternates/LANDSCAPE_480/Glenwood%20softball%20team%20photo.JPG" alt="This Glenwood softball player disobeyed her coach. It won her team the state title.">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.ledger-enquirer.com/sports/high-school/">
      High School Sports
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.ledger-enquirer.com/sports/high-school/article230069504.html#storylink=moresection">
        This Glenwood softball player disobeyed her coach. It won her team the state title.
      </a>
    
  </h3>
  
   

  
    <time datetime="1557163763">
      May 06, 2019 01:29 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                
                                <article  id="secondary-story-5"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.ledger-enquirer.com/sports/high-school/article229822539.html#storylink=moresection" class="image-link-macro" title="5 Columbus area baseball teams were in playoffs this week. 4 are still in contention">
                
                <img src="//www.ledger-enquirer.com/latest-news/4xefo5/picture229971299/alternates/LANDSCAPE_480/0506_COSP_Baseball%20playoffs%205-4-19_0151.jpg" alt="5 Columbus area baseball teams were in playoffs this week. 4 are still in contention">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.ledger-enquirer.com/sports/high-school/">
      High School Sports
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.ledger-enquirer.com/sports/high-school/article229822539.html#storylink=moresection">
        5 Columbus area baseball teams were in playoffs this week. 4 are still in contention
      </a>
    
  </h3>
  
   

  
    <time datetime="1557002393">
      May 04, 2019 04:39 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                
                                <article  id="secondary-story-6"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.ledger-enquirer.com/sports/high-school/article229810299.html#storylink=moresection" class="image-link-macro" title="5 Columbus area soccer teams played second-round state playoff games this week. 2 won.">
                
                <img src="//www.ledger-enquirer.com/latest-news/5zwvuf/picture229957364/alternates/LANDSCAPE_480/0503_COSP_Soccer%20playoffs%205-3-19_0066.jpg" alt="5 Columbus area soccer teams played second-round state playoff games this week. 2 won.">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.ledger-enquirer.com/sports/high-school/">
      High School Sports
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.ledger-enquirer.com/sports/high-school/article229810299.html#storylink=moresection">
        5 Columbus area soccer teams played second-round state playoff games this week. 2 won.
      </a>
    
  </h3>
  
   

  
    <time datetime="1556912216">
      May 03, 2019 03:36 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                
                                <article  id="secondary-story-7"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.ledger-enquirer.com/sports/high-school/article229808699.html#storylink=moresection" class="image-link-macro" title="CHS, Brookstone tennis teams played in state semifinals. One team is going to the championship">
                
                <img src="//www.ledger-enquirer.com/latest-news/sga87r/picture229864769/alternates/LANDSCAPE_480/Brookstone%20girls%20tennis%204-30-19%20jpg.jpg" alt="CHS, Brookstone tennis teams played in state semifinals. One team is going to the championship">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.ledger-enquirer.com/sports/high-school/">
      High School Sports
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.ledger-enquirer.com/sports/high-school/article229808699.html#storylink=moresection">
        CHS, Brookstone tennis teams played in state semifinals. One team is going to the championship
      </a>
    
  </h3>
  
   

  
    <time datetime="1556657770">
      April 30, 2019 04:56 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  

  
  


    </div>
</section>




    <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="230201589"></div>


<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1557431806", "MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-04:00");
    });
</script>

    

        
    


    

<div id="footer2018" class="wps-footer2018">
    <div class="content-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-10 col-md-6 connect-panel">
                    <div class="connect-pub">
                        <h6>Take Us With You</h6>
                        <p>Real-time updates and all local stories you want right in the palm of your hand.</p>
                        <div>
                            
                                <div class="more-link-footer">
                                    <div class="app-icon">
                                        
                                            <img src="/wps/build/images/ledger-enquirer/apple-touch-icon-57-precomposed.png" alt="Icon for mobile apps" />
                                        
                                    </div>
                                    
	<a href="https://itunes.apple.com/us/app/ledger-enquirer-news/id404678482?mt=8" class="more-link">
		Columbus Ledger-Enquirer App 
	</a>

                                </div>
                            
                            
                                <div class="more-link-footer">
                                    <h4 class="icon-wrap">
                                        <span class="pub-icon glyphicon glyphicon-envelope"></span>
                                    </h4>
                                    
                                    
	<a href="http://t.news.ledger-enquirer.com/webApp/mccSignupPage?siteName=ledger-enquirer" class="more-link">
		View Newsletters  
	</a>

                                </div>
                            
                        </div>
                        <div class="social-footer2018">
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.facebook.com/columbusledgerenquirer" class="glyphicon  social-icon glyphicon-facebook-square" aria-label="Facebook link"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://twitter.com/LedgerEnquirer" class="glyphicon  social-icon glyphicon-twitter" aria-label="Twitter link"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.youtube.com/user/LedgerEnquirer/videos" class="glyphicon  social-icon glyphicon-youtube" aria-label="Youtube link"></a></span>
                                    </div>
                                
                            
                                
                            
                        </div>
                    </div>
                </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Subscriptions</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://account.ledger-enquirer.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=CLB#navlink=mi_footer">Customer Service</a></li>
                                        
                                            <li class="list-links-items"><a href="http://digital.olivesoftware.com/Olive/ODN/LedgerEnquirer/default.aspx#navlink=mi_footer">eEdition</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=CLB#navlink=mi_footer">Vacation Hold</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=CLB#navlink=mi_footer">Pay Your Bill</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.ledger-enquirer.com/rewards#navlink=mi_footer">Rewards</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Learn More</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.ledger-enquirer.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.ledger-enquirer.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                        
                                            <li class="list-links-items"><a href="http://t.news.ledger-enquirer.com/webApp/mccSignupPage?siteName=ledger-enquirer#navlink=mi_footer">Newsletters</a></li>
                                        
                                            <li class="list-links-items"><a href="http://www.niemccse.com/#navlink=mi_footer">News in Education</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Advertising</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="http://www.succeedwithlead.com/#navlink=mi_footer">Digital Solutions</a></li>
                                        
                                            <li class="list-links-items"><a href="http://www.succeedwithlead.com/#navlink=mi_footer">Niche Solutions</a></li>
                                        
                                            <li class="list-links-items"><a href="http://www.succeedwithlead.com/#navlink=mi_footer">Print Solutions</a></li>
                                        
                                            <li class="list-links-items"><a href="http://columbusledgerenquirer.adperfect.com/default.html?pubid=4C139C5E052d92550BpyP111F3A2#navlink=mi_footer">Place a Classified</a></li>
                                        
                                            <li class="list-links-items"><a href="http://columbus.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
    <div class="legal-footer2018">
        <div class="footer-menu">
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.ledger-enquirer.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.ledger-enquirer.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="https://www.ledger-enquirer.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
                    </div>
                </div>
            
        </div>
    </div>
</div>


    <script type="text/javascript">
    jQuery(document).ready(function () {
        mi.footer.init();
    });
    </script>


  
    
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="230201589"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="230201589"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.ledger-enquirer.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.ledger-enquirer.com/mistats/products/escenic.js"></script>
            <script src="//media.ledger-enquirer.com/mistats/finalizestats.js"></script>
        
    </div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=28954&contextPath=7065-28954&pubId=27&cat=&meta=read-story&objId=230201589&type=article&title=This+Columbus+baseball+team+has+gone+farther+than+any+in+the+program%E2%80%99s+history&url=%2F%2Fwww.ledger-enquirer.com%2Fsports%2Fhigh-school%2Farticle230201589.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=28954&contextPath=7065-28954&pubId=27&cat=&meta=read-story&objId=230201589&type=article&title=This+Columbus+baseball+team+has+gone+farther+than+any+in+the+program%E2%80%99s+history&url=%2F%2Fwww.ledger-enquirer.com%2Fsports%2Fhigh-school%2Farticle230201589.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    
         


        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-ee3800db37.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-b290441ddbc530c77bbf.js"></script>
    



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3780",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("19169");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("19190");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7464/cc.js?ns=_cc7464" id="LOTCC_7464"></script>
    <script>_cc7464.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-ba8eb192fecc244901e4.js"></script>
    

        
    
        <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-f306acc97a88f838be17.js"></script>
    

    </body>
</html>
